Forums/Software/Traktor

Disable Crossfader on ERGO Controller & Disable flashing of faders.

Kyle Hughes
posted this on March 31, 2012 06:01

Hi all,

 

I've posted this on the Traktor messageboard without reply.

 

As i'm a commercial Dance/rnb DJ i have no need for the crossfader on the controller so would like to disable it from working.

I'd also like to stop the l.e.d. lights behind the volume faders from flashing to the beat.

I'm using Traktor 2.

Help? Thanks v much!

 

Comments

User photo
Pulse
Pioneer DJ

To disable the crossfader, simply click the A/B/C/D beside the crossfader within the software.

To kill the blinking lights, hold the SHIFT button and press the PULSE MODE button.

April 01, 2012 10:53
User photo
Kyle Hughes

Thanks for your quick reply!

I can't believe i didn't realise you could disable the crossfader that way (probably as i don't usually see the crossfader as i have it disabled on screen) so thanks v much for that.

However, the blinking lights only stopped the platters from flashing and not the LEDs behind the volume faders?

April 02, 2012 10:27
User photo
Pulse
Pioneer DJ

Yeah, those continue - it's in place of VU / level meters.

April 02, 2012 16:02
User photo
Kyle Hughes

Is there not a way to disable those too? Thanks.

April 03, 2012 00:45
User photo
Viktor

Kyle Hughes, do you still need help?

September 19, 2012 18:41
User photo
Gavin
Pioneer DJ

@Kyle > No, you can't.

September 25, 2012 10:46