Forums/Pioneer Gear/CDJ-350

[CLOSED] cdjs still not working although i used old mapping (traktor)

dreamseller
posted this on August 23, 2012 02:46

Hello!

I got a new Macbook Pro last friday, it has Mountain lion on it and i currently use traktor 2.5.

On my old Macbook everything worked perfectly although i used traktor 2.1.2. (with the pioneer mapping).

My problem is that traktor does net recognize ANY buttons i push on my cdjs 350, eventhough i loaded the pioneer mapping (which worked perfectly on my old macbook). Is the usb 3.0 the problem? i tried to change the kext file but afterwards traktor hasnt recognized my cdjs at all :-/

I currently have fw version 1.0.8 on my cdjs. I hope someone can help me

 

Best Regards

 

Comments

User photo
Gavin
Pioneer DJ

@dreamseller > Did you run the CDJ-Aggregator and choose the Pioneer CDJs in the audio preferences pane in Traktor?

August 27, 2012 07:07
User photo
lewes

@gavin judging by your responses to people having trouble with the cdj 350 and Traktor (in midi mode), it sounds like it IS possible to get these 2 working properly (jogwheel functionality). If so, please share. If not so, you should tell people the truth and save them some time.

August 27, 2012 10:22
User photo
dreamseller

i did not run pioneers cdj aggregator but the native mac audio midi setup tool which i used all the time... and yes i chose the cdjs in the audio preferences...

in the meanwhile i plugged a usb hub between the mac and the cdjs and everything worked again... so to me it looks like a usb 3.0 problem.

 

greets!

August 27, 2012 12:28
Topic is closed for comments