Follow

Please refrain from using macOS Catalina 10.15 bata

It has been reported that our driver software for some controllers can’t be installed on Apple Inc.s operating system macOS Catalina 10.15 bata.

We will investigate the compatibility of the official version of macOS Catalina 10.15 with rekordbox and our hardware.

Please note that we do not guarantee the operation of rekordbox and hardware products in the beta version of macOS Catalina 10.15.

Was this article helpful?
0 out of 0 found this helpful

Comments