Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
3
Avatar

Waveforms are not in a straight line (When Sync is on)

OS version: MacOS Yosemite 10.10.3
CPU: Intel i7 2.6GHz
RAM: 16GB
Graphics driver: Intel Iris Pro
Display resolution: 2880 x 1800 Retina
rekordbox mode: Performance / Export
Plus Packs: dj / dvs / video
Model name of Pioneer DJ product used with rekordbox, Firmware/Driver version:
DDJ-RX - Firmware v1.04 / Driver N/A
DDJ-RZ - Firmware v1.09 / Driver 1.0.0
DDJ-RZX - Firmware v1.08 / Driver 1.0.1

Details:
In Rekordbox 4.4.0 & 5.0.0 beta1&2 the waveforms are NOT IN A STRAIGHT LINE when sync in on.

P.S. in Rekordbox 4.3.1 the waveforms are OK when sync is on

Many thanks :-) 


Shay Gotliv Answered

Official comment

Avatar

We've got the rekordbox team looking at this - it may be spec as rather than a bug, but we understand you guys want to see the waveform stretched as opposed to running faster to match only at the play head.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

13 comments

1
Avatar

Even without sync !

If you mix by ears, there is a slight misalignment on the screen.
If you mix by eyes, you'll hear the 2 beats are not dead on, you need to nudge one of them (to graphically misalign them)

Spark972 1 vote
Comment actions Permalink
0
Avatar

The sync do sounds ok but the waveform graphics should be stretched to the master deck and in the same straight line all over the screen my friend, this is a BUG.

Shay Gotliv 0 votes
Comment actions Permalink
0
Avatar

This is something that had existed for many versions that isn't affected by sync. It's a waveform zoom bug. I constantly have it on decks 3/4 no matter what I'm playing or if synced.

Daniel 0 votes
Comment actions Permalink
0
Avatar

Beta 3 still waveform zoom bug,
Could someone from Pioneer DJ confirm the situation?

Shay Gotliv 0 votes
Comment actions Permalink
0
Avatar

I don't have any more issue with beatmatch and visual alignement with that beta3.

Spark972 0 votes
Comment actions Permalink
0
Avatar

Yes !
We want to see the waveform stretched please.
The last version that was OK was a version 4.3.1
Hope they will fix in soon.
Thank you & much appreciate.

 

 

 

Shay Gotliv 0 votes
Comment actions Permalink
0
Avatar

Im have used Traktor and Serato. Completely new to Rekordbox DJ. I found Rekordbox DJ filled with some nice features which are missing on Serato and was loving the new look. 

Indeed, the waveform are not expanded to match the tracks as per the grids even tho the songs on both decks are synced and sounds like it but please get it fixed like how Serato displays it (specially in the horizontal view). At times this also helps in aligning the base drop for the next track at the perfect timing when doing a quick mix. Most of the tracks for genre EDM and house which is at 128 BPM etc. are well aligned. But when it comes to Trap, Dubstep at 75 - 140 BPM etc... it all goes out of place and difficult yo blend in at times.

 

 

Avlon 0 votes
Comment actions Permalink
0
Avatar

Problem solved my friends !
Uncheck the "Enable DVS Function" tab

Shay Gotliv 0 votes
Comment actions Permalink
0
Avatar

Yes unchecking DVS worked for me.

..BUT...

what about those that use a DJM900NXS2 with two turntables. Having stacked waveforms that don't line up defeats the entire point of stacked waveforms!

 

DJ Chase 0 votes
Comment actions Permalink
0
Avatar

The reason for it is to make it easier to see the waveform beatgrids when at wider pitch ranges. The grids will still align at the middle point.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I'm sticking with 4.3.1 until this issue is solved.

Hope you can fix it soon.

Thanks!

 

Diego Sucaria 0 votes
Comment actions Permalink