Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

SP-16 MIDI out of sync in ableton

can someone give me an idea why i cant get the SP-16 to sync with my SP-16 to midi interface?

Setup

 

Ableton 9.7

USB to Midi converter

Sp-16

 

 

Config 

Sync Source, MIDI

I/F Select DIN MIDI

 

Problem

 

When i hit space to play my SP-016 starts playing the simple 4/4 pattern i created to test.

 

The BPM starts to fluctuate 124.0-124.5

Dont quite understand how it can fluctuate its not trying to determine BPM of a live track ableton is sending the exact information, anyway its out of sync and i cant get it in.

Scott Rotton

Please sign in to leave a comment.

5 comments

0
Avatar

I have since bought a Moog sub 37, The toriaz midi clock jumps around wether i use a din cable or USB midi or midi through from the Moog.

 

When tracking the moog through the same setup i have 0 issues everything works with minimal delay

 

Sp-16 is unusable, in its current state its uselsss to me as a live tool and unless i can get latency consistent its useless as a production tool also

Scott Rotton 0 votes
Comment actions Permalink
0
Avatar

Forget the BPM shown on the Toraiz, lots of gear shows fluctuating bpm numbers when slaved to another with midi clock. Is it playing in time? That is all that is important.

 

Bryan Ferguson 0 votes
Comment actions Permalink
0
Avatar

The thing is way out and I cant correct ti because its out by a different amount each time, ive tried track delay in ableton. ive seen other post with the same issue.

Scott Rotton 0 votes
Comment actions Permalink
0
Avatar

I have no problems with Live 9.7.2, MacbookPro and Motu Ultralite midi I/F. First bar you might hear first beats very slightly behind, every bar after that is perfect. I think the problem is in your computer or midi interface. It is not Live or the SP-16.

 

Bryan Ferguson 0 votes
Comment actions Permalink
0
Avatar

I have 

 

Moog Sub 32

Kord Chaos pad

Xone DB4

Elektron Analog 4

 

All running from the same PC and midi passed through or direct Midi and none of the have more then a few ms delay and its consistent so easy to beat match and fix.

 

The only device which is totally unusable is the SP-16. How can it be my setup, the other devices would be doing exactly the same.

 

I'm using live 9.7.2

i7 6800k

16GB ddr 4 ram

1tb SSD

 

Ableton is running at 2% 

 

Card latency is 8ms

 

There shouldn't be any issues at all

 

 

 

Scott Rotton 0 votes
Comment actions Permalink