Have a feature request or suggestion? Post your idea here!


4 followers Follow

Problems with USB pen drive SP-16


Seem to have a problem with usb pen drivers on 1.31.

Tried 6 different pens now and still the same issue.

Format to Fat 32 via OSX (master boot record) selected.

I then add my samples but when I open the folder via the browse section on the sp-16 its empty.

Tried everything I can think of now,foramtted via windows and via third party programs.

Tried 6 different USB pens of various manufacturers and sizes.

Re-installed 1.31 (pen obviously worked here)

Now its driving me insane so any help would be greatly appreciated.




Official comment


Hello Stan,

Before adding your samples to the pen drive, insert the empty pen drive into the Toraiz. 

Eject the pen drive and connect it to your computer.

The Toraiz should have created a folder directory with a SAMPLES folder.

Copy your samples into that folder then Reinsert the pen drive into the Toraiz.

Let me know if this works for you.


Dj Creme
Comment actions Permalink

Post is closed for comments.



Creme thanks very much.
I knew I was missing something.
This is my second Toraiz so should have followed the old saying read the manual.
All good now.

StanCollins 0 votes
Comment actions Permalink

hi i have problem with usb its not working in sp16 and i do everything and i tried a different usb and steel the same problem please i need your help thank you 

best regards


dj fox -1 votes
Comment actions Permalink

recently I have bought a Dell laptop and I am thinking to buy a Pendrive which is compatible with this device. there are lots of pen drives in the marketplace. I check some of them from Epson Technical Support Canada. but still, I am confused which one will be suitable for my laptop and my Samsung smartphone too. anyone can suggest, please?

serena smith 0 votes
Comment actions Permalink