Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Analyzed Songs showing other bpm to program and other to xdj rx

As I say, after I have analyze all of my collection some days ago (with the new option phrase), for an example, one song in my recordbox program i can see that its 80 bpm but when i load it to xdj rx (through ethernet) xdj rx shows 160 bpm! The double number. And this happens to lot of tracks!

My range is 68 - 135 bpm.

Is there any solution?

 

Record Box 5.1.0

Xdj Rx 2.20

VasilisGiotis

Please sign in to leave a comment.

9 comments

0
Avatar

Does this only happen when playing back via the link? What if the tracks are loaded via USB? Or in performance mode?

Pulse 0 votes
Comment actions Permalink
0
Avatar

This happens only through link! Through usb i don't have any problem. I didn't check it  through performance mode.

VasilisGiotis 0 votes
Comment actions Permalink
0
Avatar

Guys is there any solution about this??? A lot of my songs are 80 bpm for an example in my record box program, and in my xdj rx browser I can see the right number of bpm (80 bpm) but when I load it in deck then bpm goes to 160 bpm. Other song doesn't display the waveform (moving waveform). Is there any solution?

VasilisGiotis 0 votes
Comment actions Permalink
0
Avatar

This is the BETA, there will not necessarily be any feedback provided here.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Sorry, I didn't understand. This is the beta??? No feedback here??I use record box beta and I'm in beta forum. Can you provide me the right place to ask??

VasilisGiotis 0 votes
Comment actions Permalink
0
Avatar

No, I mean there may be fixes made to issues posted here but there isn't always a reply made to these posts to address each and every one.

Pulse 0 votes
Comment actions Permalink