Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Render Audio (DJS-1000)

When rendering audio from Scene 1 patterns 1 & 2 render files fine. However, patterns 3 and 4 doesn't render properly. The files will be there but all WAV's are zero bytes. I never bothered to go through each pattern and each scene but it is something Pioneer engineers should look into. 

OS 1.3

Yes the audio tracks are not muted.
Yes the levels in the mixer are active.

Secondly, are there plans to render each pattern automatically? Example, a FULL SCENE? It would be far more convenient. 

Gian-Piero Furfaro

Official comment

Avatar

Hello Gian,

I will look into this problem to see to try to find a solution. 

thanks

D.j. Creme
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

Rendering patterns can result in rendered audio files with 0kb.

Given the sum price point of the Pioneer ecosystem, I would think that the forum would be better acknowledged by the staff. Considering that this has been open since Dec and that I still experience this issue with the latest firmware (v1.11), I can't understand why this major bug has not been resolved?

I created a new project using Scene 1 with 14 patterns (1-7, 9-15). This time, all the patterns rendered fine EXCEPT for patterns 7,14,15. The volume levels are fine. The pads are not muted. I had copied scene 1 to scene 9, I then had to copy each individual track from scene 1 to scene 9 (I also copied the sequences to write over the patterns). I verified that the sequences work as expected. I then had to reset the three patterns (7,14,15 on scene 9) to 4 bars. I tried rendering the audio files using just master, all individually, selected only the active ones individually (did this both muting the corresponding pads as well as not muting the corresponding pads).

After doing the above, Scene 9's pattern 7 rendered fine but 14 and 15 did not.

Seriously, Pioneer. Considering all the gear I own, I find that your company is the only one that has the worst possible level of forum support. It is completely disorganized and totally unprofessional. 

When your administrative servers go down (and they will eventually)...I can only hope that your IT department is as quick to resolve your issues at the same speed you resolve your customer's issues.  Take a look at my posts an d see how many unresolved, unacknowledged stale posts I have since last year. There aren't many but all of them remain unresolved except for my questions about how to contact Canadian customer support.

The DJS-1000 is connected only by ethernet (Player 3) . Rekordbox Export or Performance was not connected (or on). The USB drive is formatted FAT32. There was plenty of space but I had also tried using an empty USB key. There were two CDJ's also online (Player 1 & 2). The DJS-1000 was allocated player Number 3. 

If by chance you respond first please read the above post 2 more times so that I don't have to go back and forth n trouble shooting.

 

Gian-Piero Furfaro 0 votes
Comment actions Permalink