Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Sampler-buttons dont activate Sampler-mode in Software

Hi

I use a DDJ-RZ with my new computer Acer Predator G3-605, CPU-i7 + 16GB RAM + NVidia GTX660-3GB. I use latest Rekordbox DJ v.5 Beta4 in Performance-mode.

I have two questions(I think the first is a bug that need to be reported!):

1.
When I push sampler-buttons ON the DDJ-RZ then the Sampler-mode should appear inside Rekordbox DJ(RBDJ). But they are not showing then...
The sampler-buttons work and all IS in place. BUT I need to SEE my Sampler-slots inside RBDJ!!
So I have mapped to show it with F2. But this must work!

 

2.
Also I have a similar question but, the opposite, regarding FX.
IF I push any of the DDJ-RZ three buttons on say Deck 1 I want the FX-mode to be seen inside RBDJ. HOW do I make this happen?

 

I have a much stronger computer now so I want to see everyting.
I hope I was clear in my explanation.

Thanks in advance. I love this software more and more, such a depth in it! Keep making it world-leading! 

Nightlife Answered

Official comment

Avatar

#1

You can select [Enable/Disable] to display/hide rekordbox sampler deck when pushing [SAMPLER] button on a controller compatible with rekordbox.
1. Open [Preferences]
2. Select [Controller] > [Sampler]
3. Check "Enable" of [Auto Panel Mode]

#2

You can switch the display of [FX] panel by the following steps.
1. Open [View] of Prefernces
2. Select [Effect Panel] of your own.

Tomoharu Kirihara
Comment actions Permalink

Please sign in to leave a comment.

4 comments

0
Avatar

Thank you! That solved Question nr 1.

But the Q2 is still not understand how??
Under "Effect panel" under "View" in Preferences there is set to:

"Beat FX + Sound Color FX"

That is the only choice...

I mean there are thre separete buttons and three filter-knobs at the DDJ-RZ hardware that is named FX1 for left deck and FX2 for right deck.
I want that when i press "on" on one of the FX-buttons that activates the filter-knob I want the FX-panel to be showed inside RBDJ.

Exactly as the sample-mode shows inside RBDJ when push the "sampler"-button on left or right deck.

Nightlife 0 votes
Comment actions Permalink
0
Avatar

Currently this feature is not available, but I'll forward this suggestion to our engineers. Thanks for your suggestion.

Tomoharu Kirihara 0 votes
Comment actions Permalink