Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

DJM 750K Posible error driver ASIO

I need to test ASIO drivers older than the one available, I do not look for older drivers.
My problem is when using ableton Push2 with the Pioneer DJM750 table, if I put ableton in ASIO configuration the push2 is blocked partially there are things that work and some do not.
If I use Ableton with the card of the laptop there is no problem, there is no problem with the external card ASUS XONAR, there is no problem if I use the pioneer with DX drivers, but of course I need to send more outputs to the 4 lines of the table and for that I need the ASIO driver table to work, I have written to Ableton and I am waiting for your answer, but failing with ASIO alone I suppose that the problem is drivers issue

 

https://youtu.be/Kbrhw10zlzc

Ruben Real Casas

Please sign in to leave a comment.

7 comments

0
Avatar

Watching your video, I would suggest that perhaps the problem is not the audio drivers for the DJM750, but the configuration of everything within Live.

Can you check on the Live > Preferences > Link/MIDI page that the DJM-750 (if listed as a control surface) has the INPUT and OUTPUT disabled?

Pulse 0 votes
Comment actions Permalink
0
Avatar

hi, it´s the same for me in Ableton Live 9.7.5 64-bit. It seems like ASIO 64-bit driver issue. The sound output works fine but the midi-input (push2 / usb keyborad) to DAW doesn´t work. Even midi input without any connected controllers to the pc just by using pc-keyboard does´nt work. Ableton Live 9.x.x 32-bit works fine with DJM 750 (audio and midi) but i need running DJM 750 in Ableton 64-bit mode. Ableton support could´nt help me. This issue seems not to be causing by old pc, usb-energy-, bios- or windows - settings. I found some other posts around this issue. It´s not only me having this issue with DJM 750. Is pioneer knowing about this issue yet? can we expect a solution in future? thx J.

Joern Son 0 votes
Comment actions Permalink
0
Avatar

damm i have the same problem,i really cant believe nobody in pioneer department took all of this ppl experiences and fix it!its so clear its the asio 64 bits driver dats messed up,why u keep asking what firmware we got what version,if the problem its on all the old models,with all the billions can nobody spend some time and fix this!!!its a shame u guys just dont care about the ppl dat made u rich

 

fabio lopes 0 votes
Comment actions Permalink