Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

[SOLVED] Strange noise with A&H Xone 42

Hello together,

to be honest, i´m a noob.

I have bought a RMX1000 and updated it the current Firmware version.

My Setup is:

2 X Technics 1210 MK II

Xone42 Mixer

Traktor Scratch Pro 2.5

Audio 4 DJ

X1

F1

MacBook Pro

And Finaly the RMX 1000 on Send/Return.

I have a strage noise (like a low flanger effect, dont know how to descripe it). If i set the input or output level to 0 on the rmx, the noise is gone. If i use it directly and not send/return everything is fine, too.

I tryed new cables, the firmware update and so on. Nothing worked. I lnow from the A&H Forum, that others have the problem, too. If i dont get a solution, i have to give my loved RMX back to the Store.

Please apologise my english.

Does anyone else have these Problems? Or better does anyone have a solution?

Markus Weber

Post is closed for comments.

5 comments

0
Avatar

The reason you're getting the flanging effect is because the Allen & Heath (and other brands) Send / Return doesn't work the same way as the Pioneer Send / Return. Instead of replacing the input sound with the output from the RMX it blends the two and the result is not good. I have the same problem on my Ecler Nuo mixer and the best solution is to connect the RMX 1000 to the Master output. If you can't do that I have found a decent workaround that might also work for A&H mixers:

 

http://pioneerdj.zendesk.com/entries/22380743-how-to-connect-rmx-1000-to-non-pioneer-mixers-when-master-is-not-an-option

The Henrik Maneuver 0 votes
Comment actions Permalink
0
Avatar

Last weekend I played at a new club and they had a Xone 42 mixer. As usual the master outputs was out of bounds so I tried to connect my RMX 1000 using my "send to third channel workaround" but with no luck. It was in a live situation so I could not try all possibilities but managed quite a few during the first 20 minutes of my set. In the end I gave up, promising myself to find a solution before playing there again...

But I honestly can't find any way to connect the RMX 1000 to a Allen & Heath 42. My workaround that works for the Ecler Nuo series and other Allen & Heath mixers doesn't work. The problem is that the dry / wet knob is post fader, so when you use the crossfader to switch to the RMX 1000 it cuts the input to the effect unit. Markus, did you ever get any answers from the A & H forums or support?

The Henrik Maneuver 0 votes
Comment actions Permalink
0
Avatar

Hi Henrik,

yes, i did. They wrote me only that it is not a bug, its a feature. And they told me to either switch the drY/wet knob to fully dry or fully wet to avoid this noise. to be honest its a dissatisfying answer :-)

So that i what i will have to do. Of buy a new mixer... or a second RMX 1000 and put each between the Turntable and the mixer... both is not what i can efford.

|
 
|  
|

Markus Weber 0 votes
Comment actions Permalink