Have a feature request or suggestion? Post your idea here!


2 followers Follow

CDJ1000 mk3 issue



I have been having some issues with my CDs lately. I recently got a mac and started burning them using that. I used Roxio Toast and noticed that when I put my CDs in they take a few seconds longer to load and the CD sounds as if it is struggling to load, then one of my CDs skipped. I use Taiyo Yuden and I burn at the slowest speed possible so they shouldn't really skip. I thought it might have been my mac so I burnt using iTunes and the CDs were fine, I tried my laptop and the CDs were fine. So then I thought it must be Toast, however I tried burning again using my laptop and the CDs have started playing up, then I used iTunes and they started playing up again. Now I'm thinking it has to be my CDJs? They are less than 2 years old and I look after them really well.

The strange thing as well is that all the my old discs still play fine, so it's only discs I have burnt recently.


Any idea what could be causing this?



Danny Mayo

Post is closed for comments.

1 comment


Yes, the old ones were already scanned en cached the newest not and there is probaly something wrong.

Roemer stel 0 votes
Comment actions Permalink