Have a feature request or suggestion? Post your idea here!

Post

5 followers Follow
0
Avatar

Error when loading some tracks?

I started getting some problems with some tracks.

I put transfer them via RB to a USB disk, and when i try to play them i get a "Error ...somthing".

Like it cant read it, but if i just tranfser the file to harddrive without using RB, it plays just fine?

Christian Bekker

Please sign in to leave a comment.

18 comments

0
Avatar

@Christian > There could be problem with the player trying to find the directory of the file you have exported from Rekordbox. This could be caused by a single change to the file or somewhere along it's path.

Does this happen with all of your tracks or only some?

I would suggest making sure your tracks play properly in Rekordbox first, then also make sure your tracks play properly in their playlists if you export them from a playlist. Once you are sure the tracks play properly, export them to the USB device and test them on your CDJ.

If it works, I believe it was just something with the file path, but if it doesn't, try to get the name of the error code and send it in your next post.

Thanks,

Foster

Foster 0 votes
Comment actions Permalink
0
Avatar

It only happens with some tracks.

But theres almost always some track that wont work, when i add some new.

For example, i was gonna record a mixtape, so i added like 16 new tracks for that, and made a playlist with them.

They all work perfect in RB, both when i play from my local collection, and from the USB.

But on CDJ's i get error on load, and i tried on 2 diffrent setups (2xcdj2000 and djm2000, and 2xcdj2000 and djm800), so i dont think its a problem with the players.

I got for example this track:

La Fuente - Bang Bang with a location on my USB: "F:/Contents/La Fuente/UnkownAlbum/La Fuente - Bang Bang (Original Mix).mp3"

And the cdjs cant load that one.. i tried re-transfering, with no luck...

Christian Bekker 0 votes
Comment actions Permalink
0
Avatar

Btw remembered that i had a picture of another time it happend with another track.

That time i got:

E-8302: PLAYER ERRPR (B611)

Christian Bekker 0 votes
Comment actions Permalink
0
Avatar

It happened to me once which was strange because I use an uncompressed format.  If trim the beginning of the offending track and replace the one you've exported, you'll most likely find that the error is gone!

I hope this helps,

GlasEye2 0 votes
Comment actions Permalink
0
Avatar

@Christian > If I'm not mistaken, I've had the E-8302 error before and it was the result of not being able to locate the file.

You might have accidentally changed the file path somehow unknowingly and it cannot locate the file on the CDJ. In order to correct it, you should wipe the USB device completely (if not too much trouble for the size), probably reformat the drive, then re-export your playlist from Rekordbox with a fresh start.

I believe that should correct any changed paths or file names, but let me know if you're still having troubles or would like to seek a different solution than a complete wipe.

Thanks,

Foster

Foster 0 votes
Comment actions Permalink
0
Avatar

@GlasEye2 > Ill just test that out today, aswell as just re-encoding the files with tunebit. and see if it makes a difference.

@Foster > Yeah might be the only solution, ill do that if it doesnt work what GlasEye2 said.. ill return with more info tomorrow :)

@Pulse > Nope, this is the only one i made about this

Christian Bekker 0 votes
Comment actions Permalink
0
Avatar

@Christian Bekker > Have you tried scanning the problematics tracks with mp3val? Where do you download your music from?

Gavin 0 votes
Comment actions Permalink
0
Avatar

Okay i tryed what GlasEye2 said, and it worked.. but a bit time consuming.. so it seems to be a problem with the encoding of the file.. somehow.. ?

@Gavin > Nope, ill try that out, Mostly Itunes and Beatport?

Christian Bekker 0 votes
Comment actions Permalink
0
Avatar

@Christian > Sorry, thought I had already posted the answer to your post - must have been another user with the same problem!

No, the MP3val only works on MP3s.  As you noted, the track worked after an edit -- try simply removing any album artwork and see if that helps.

Pulse 0 votes
Comment actions Permalink
0
Avatar

yes, in Rb, Highlight the track and hit the info tab, go to artwork and hit the trash bin on the bottom

BriChi 0 votes
Comment actions Permalink
0
Avatar

Was this issue resolved? I am having the exact same problems at the moment, do I need to reformat the sticks and put all the music back onto them?

Chris B 0 votes
Comment actions Permalink
0
Avatar

@Brocklebankc > This topic is over 6 years old - many things have changed, next time, please start by creating a new topic instead of necroposting.

I would start by formatting your USB drives, then re-exporting your songs - it can't hurt.

Pulse 0 votes
Comment actions Permalink
0
Avatar

But your website says to search first before creating a new post?
Pretty worrying if it's a 6-year old problem that hasn't been rectified.

Chris B 0 votes
Comment actions Permalink
0
Avatar

Yes, it says to search to find an answer, not necessarily for you to post a "me too" response. Your "Error" may be completely different. How about you start by providing some information?

What hardware are you using?
What is the firmware version of that hardware?
How is it you're trying to load the tracks (USB, linked from another player, linked from rekordbox in export mode)?
What is the EXACT error message you receive?
Which version of rekordbox analysed the tracks you are trying to load?
Was that the same version you used to export the tracks? If not, have you tried re-analysing the songs?
If the tracks are MP3s, have you checked them for errors or inconsistencies? Does that track have any APE tags? If so, have you tried removing them first?

^^^ This is exactly why I don't believe in "me too" posts; chances are your answers won't match the original poster.

Pulse 0 votes
Comment actions Permalink
0
Avatar

If all problems are different, there's no point in searching then. Might aswell just have a question service rather than a forum.

I will get the answers and start a new thread tomorrow.

Chris B 0 votes
Comment actions Permalink