Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

More E-8302 (C611) Errors

Situation: have two CDJ2000s, an iMac and an MacBook Pro......Latest version of RekordBox 1.5.2 and cleaned the hidden files...also deleted the collection and started a new collection....imported directory with music directly (so NOT through iTunes)....when either dropping file in recordbox directly or browsing on the player the result is the same error message...

This is similar on both Macs....can see the linked CDJs, they also show status but can not upload tracks...

Having applied all I could find on the Net, I am about to give up....any tips welcome to get the software working.

Thanks, Rene

Rene Gilvert

Please sign in to leave a comment.

4 comments

0
Avatar

Appendix:

0) Have you read the "READ ME FIRST" thread in its entirety before posting: Yes, I swear it!

1) Operating System: OSX 

2) OS Type: 10.7.3

3) Rekordbox version: 1.5.2

4) Using LINK: No Yes

4a) LINK Connection method: even direct to MACs or via a CISCO Hub...error replicates

4b) Using with CDJs: Yes CDJ2000

5) Hard drive / Flash drive / SD card file system: Mac OS Extended (Journaled)

5a) Does the device have multiple partitions: No 

5b) If it's a flash drive, is it a U3 device: No

5c) With what utility did you format the device: OSX 

6) Have you scanned your files for errors: Yes

7) Have you scanned your drive for errors: Yes

8) Is Rekordbox crashing at all: No

8a) If crashing, is it resulting in:

8b) If not crashing, are there any error messages: Not on rekordbox, only on CDJ

9) Are you able to repeat / reproduce the problem: Yes

9a) If yes, can you do it consistently: No Yes

10) Any other notes regarding your setup only

Provide as much detail of the issue here: (see first message)

Rene Gilvert 0 votes
Comment actions Permalink
0
Avatar

@Rene > Have you tried changing the ethernet cable between the computer and the CDJ?  Does it happen with both CDJs?  If not, check that the pins in the ethernet port on the problem CDJ aren't bent or misaligned.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi Puls, (also emailed),

Yes, tried changing cables,

Tried without router (1 CDJ direct to iMac, tried 1 CDJ to MacBook)

Tried with the DJM 900

It happens on both CDJs....

Traktor is no issue, USB (with record box is no issue), SD (with rekordbox is no issue)

Only issue is LINK....dropping or browsing always results in the error message.

Any more thoughts?

Cheers, R

Rene Gilvert 0 votes
Comment actions Permalink