Have a feature request or suggestion? Post your idea here!

Post

5 followers Follow
0
Avatar

Rekordbox 1.5.4 tries to terminate Rekordbox when linked to cdj900's

If i have a playlist in Rekordbox > press the Link button and browse through the playlist on my cd900 i will play for around 10-15mins then the link will drop> look at the screen and Rekordbox has the "would you like to save playlist" as if i am trying to close down the program. I then notice that the playlist has duplicated into the current playlist (as if i have said "yes"). I do not experience this problem if i drag and drop tracks onto my linked players.

 

Wi-fi, antivirus and firewall are disabled.

travellingpom

Please sign in to leave a comment.

20 comments

0
Avatar

Try going back to 1.5.3 there has been a few reported glitches with the new 1.5.4.

Morgo 0 votes
Comment actions Permalink
0
Avatar

hello, I have also had issues with 1.5.4 when I revert back to the previous version as directed my link function to CDJ200's and DJM200 do not work. I have also followed the instructions (with regards to firewall settings etc) to no avail. The decks are and mixer are 'greyed out' when trying to load a track. Basically since the 1.5.4 upgrade my system is totally useless and I only play from my laptop. Must say not impressed.....but what can I do Pioneer?

Colonel 0 votes
Comment actions Permalink
0
Avatar

same problem with 1.5.3 but not with 1.5.2. works fine unless you are playing a playlist from rekordbox and navigating through the cdjs. drag and drop is fine. anyone else had this one?

travellingpom 0 votes
Comment actions Permalink
0
Avatar

Guys, if you're having problems with 1.5.4, please revert to 1.5.3 for the time being.

@ travellingpom > If you're having connection issues with 1.5.3 was it working previously on 1.5.3 or were you on 1.5.2 and went direct to 1.5.4?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi Pulse, had no issues with 1.5.2. Upgraded to 1.5.3 and had issues , the upgraded to 1.5.4 and had same problem.

just to recap. Exact problem. create playlist in rekordbox > select the playlist from your linked CDJ900's> start playing and mixing > aprox 10-15mins in Rekordbox will try and terminate as if you have initiated a shutdown (asked you to save the playlist). *only a problem if play tunes from the playlist from the player not if you drag and drop from the software. Antivirus and firewall has been disabled so has wi-fi.

travellingpom 0 votes
Comment actions Permalink
0
Avatar

What OS are you running on?  Has the software generated any errors or it's just as if it was told to close?

Pulse 0 votes
Comment actions Permalink
0
Avatar

just wanted to know if qantising tracks with 1.5.4 is still fully functional ? cheers

Adrian Royle 0 votes
Comment actions Permalink
0
Avatar

Hi Pulse i am running windows 7 32bit. no errors generated and behaves as if you have initiated a close down.

travellingpom 0 votes
Comment actions Permalink
0
Avatar

Have you tried running the software without the players linked?  What is the hardware you're networking them via?  Do you have wireless on that machine and is it enabled?

Pulse 0 votes
Comment actions Permalink
0
Avatar

wireless disabled as is anti virus and firewall. connected via a switch. only an issue since upgrade.

travellingpom 0 votes
Comment actions Permalink
0
Avatar

You shouldn't have had the issues with 1.5.3... which are you using now?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi Pulse. also an issue with 1.5.3 but not 1.5.2. I am using 1.5.4 now but i am dragging and dropping the tunes onto the decks rather than playing from a playlist from the cdjs.

travellingpom 0 votes
Comment actions Permalink
0
Avatar

network cables were replaced when first had issue. identical setup just change in versions of rekordbox with 1.5.2 being stable. suprised no one else has this issue but i guess everyone drag and drops tracks onto the network players rather than play from within the players playlist.

travellingpom 0 votes
Comment actions Permalink
0
Avatar

The question of "the link dropping" shouldn't occur regardless of the source - and there aren't too many people complaining about the connection disappearing over time; it's either working or not working, which is why I asked about the cables -- if they weren't seated properly or wiggled loose that would cause the interruption.

What is the network hardware you're using between the decks and the computer?

Pulse 0 votes
Comment actions Permalink
0
Avatar

hi pulse, i am using 3 cat 5 cables and tried using a netgear and dlink switch both with the same results. very strange!

travellingpom 0 votes
Comment actions Permalink
0
Avatar

Bump could you post any results on this I'm having the same issues as Travellingpom and just getting no where with it.

I have tired turning off firewall and AV disabled wirless and change over network cables. updated firmware ect everything is up to date and all possible dead spots have been changed over.

I was using 1.5.3 (earlier versions no issues) then this issue started happening so i updated to 2.0.1 issue still happens but not so often and mostly when I'm playing from a set playlist in rekordbox. I decided to use USBs and record box and just shut down rekordbox like every hour and use it mostly for track searches other then that I stuff please help I dont know what to do and I no longer want this to happen when playing to crowds.

Even thought that the lease was running out on the IP's on the players and i have tried to extend them to 24 hours and still drops out. please help?

Jar adams 0 votes
Comment actions Permalink
0
Avatar

Oh I'm using a lenovo windows 7 64bit  pc with 4gig ram i5 chip and the newest everything.

Jar adams 0 votes
Comment actions Permalink