Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

[OPEN] "Please Permit On CDJ"

Hi,

I have set up my 2x CDJ2000's with ethernet cables into my router and have another ethernet cable going to my Macbook, all the settings are correct but I get the message 'Please Permit on CDJ To show Icons' and it will not connect. No message appears on the CDJ's either - Can anyone help?

As you will see Rekordbox can find the CDJ's as it will allow me to send settings to both of the units.

Mark Mckenzie

Please sign in to leave a comment.

7 comments

0
Avatar

This message means you must go to the CDJ and press the encoder (when in LINK or REKORDBOX mode, depending on which model of CDJ-2000 you have). This authorizes the computer to communicate with the CDJ.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi Pulse,

Thanks for your reply. I have the regular 2000, not the Nexus.

Can you confirm what you mean by encoder? Nothin appears on the CDJ when the message appears.

The CDJ is ran in link mode and the message appears on my mac to allow or deny connection.

Thanks

Mark Mckenzie 0 votes
Comment actions Permalink
0
Avatar

Hi,

Still looking for some help with this if anyone can wade in? Nothing appears on the CDJ 2000 when I have them linked on Rekordbox.

I've noticed a post above someone can do this but it simply will not work for me :(

Mark Mckenzie 0 votes
Comment actions Permalink
0
Avatar

hello.

If you wil press the link button on CDJ, there should your Macbook name on CDJ screen with other linked devices (for example other CDJs)

Then choose it by the rotary knob on the right side of the screen (just like you choose song to load) and push (as you select the song to load on CDJ)

Then it should be ok and you will access all your Macbook library on the screen of CDJ. If not, there must be some connection issues (for example firewall config, bad cable etc)

Mateusz Kasprzak 0 votes
Comment actions Permalink
0
Avatar

Hi,

Thanks for your response. I can confirm I do not get anything appearing on the CDJ when I press link on the MacBook. I have also added the devices to the allowed list but this makes no difference.

I will try differing Ethernet cables and report back.

Mark Mckenzie 0 votes
Comment actions Permalink
0
Avatar

I had some strange behaviour similar to this with a 2012 macbook pro running mavericks.

I have noticed that the icon in your picture shows the wireless link not the cabled link. It should be an icon that says LINK with two arrows if you are using cables.

I connected to my dim 2000 nexus and had couldn't get link to work. Turned of WIFI and it connected, it now connects every time with out having to turn off WIFI.

Give it a shot!

pulsator 0 votes
Comment actions Permalink
0
Avatar

Thanks mate, I'll give that a bash when I get home from offshore tomorrow.

At the time the screen grab was taken it was I was trying to use it with the Mac wirelessly, which would be better for me.

Mark Mckenzie 0 votes
Comment actions Permalink