Have a feature request or suggestion? Post your idea here!

Post

9 followers Follow
0
Avatar

[OPEN] "Not Analyzed" showing on XDJ-R1

Right. I have read every manual and every thread going, but I CANNOT get my XDJ-R1 to load anything that rekordbox has supposedly analyzed. I have followed the rekordbox manual, and created a library by removing my USB device as per the manual's instructions, yet when I put the USB device back into the controller the big "NOT ANALYZED" text pops up.

Firmware and sotware versions are up-to-date. What am I doing wrong?! It must be something as I've done everything stated in every thread on here.

Stuart Cairns

Please sign in to leave a comment.

30 comments

1
Avatar

Why @Pulse isn't there a solution to this problem?! I have 1600 tracks, did everything right. Unsupported tracks, failed to create library... HELP ME AND OTHERS!!!

Steve Xander 1 vote
Comment actions Permalink
0
Avatar

Anyone? Half the time I can't even get the tracks on the USB as an error message pops up saying that it failed to create a library.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

I had some success earlier putting a handful of tracks on, everything was analyzed and worked fine. Then I followed the exact same steps with the remaining 500ish tracks, and nothing's analyzed.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Okay, just checking that you've followed the proper procedure:

1) Selected your tracks from your collection, imported them to rekordbox

2) Allowed rekordbox to analyse them, then exported them to a USB device (can be the same device as the original source of the files pre-import to rekordbox)

Pulse 0 votes
Comment actions Permalink
0
Avatar

Yep, they are all analyzed (I even manually reanalyzed the entire collection). I have tried exporting through both the collection and individual playlists, and ejected the USB to create the library, but even when that is successful no data shows up on the XDJ-R1 (apart from that one time when I only exported a handful of tracks). The USB is FAT32 formatted, and I am not browsing through the FOLDER option.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Try this... go back and format the USB drive -- TWICE. Rename it to something completely different from before. Try exporting again and see if the same error occurs.

Pulse 0 votes
Comment actions Permalink
0
Avatar

No joy, formatted the USB properly twice, renamed it, exported the entire collection to the USB, created the library (although I'm not sure if it completed as I left it to do it overnight, for some reason it was very slow - half the time I have watched it and it doesn't complete), and still that big NOT ANALYZED text glares at me. ARTIST, TRACK, BPM folders are all there, and an initial BPM pops up in the display as soon as the track loads, however it changes as the track plays.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Hi Stuart, I don't have an XDJ-R1 so not quite sure what's involved with "creating the library by removing the USB device". However, you've probably already done this but thought it was worth mentioning... have you changed the library setting to "XDJ-R1" in rekordbox via preferences> export> general> create library exclusively for> "XDJ-R1"?

hatrik 0 votes
Comment actions Permalink
0
Avatar

I have :( I just can't get to the bottom of the issue. The software is so temperamental, which is a shame as it has such potential. It's strange how I got a handful of tracks to export properly and work with the library, but my entire library won't work.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

I have been saying the same thing, bot Rekordbox and Remotebox for the iPad have SUCH potential, but the app is just not built well

BriChi 0 votes
Comment actions Permalink
0
Avatar

I bought the XDJ-R1 solely to use with my iPad and rekordbox/remotebox - three months on I've still not managed to use it properly.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

I have had the same problem. Narrowed it down to specific songs preventing it from creating the library.
I have checked the mp3's for errors. Can't explain why. When excluding these "fault" songs everything went "ok". No problems like this with the cdj's

RamonCC 0 votes
Comment actions Permalink
0
Avatar

That's a helpful start, thanks mate. I don't suppose you can recall what these errors were? The majority of my collection is CD single rips and legit MP3s.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Right, I diagnosed 5 dodgy MP3s, removed them from the collection, tried a handful of MP3s, worked perfectly. I then tried the full collection - library is fine, everything is there in the correct order, but still that ******* NOT ANALYZED text glares up at me! PLEASE help me get this sorted, I'm about ready to lob the system in the bin.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

My full collection is around 1400 tracks, I read somewhere that this could be the issue and that rekordbox can only create a library of 1000 tracks, surely this can't be the case?

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

I've eliminated USB stick cluster size and M4A/WMA files as suggested on other threads I've read as possible causes. Whittled my collection down to 999 tracks, will try it in the morning once everything's exported.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Just a thought have you set the export in RB preferences to export to Xdj-r1?

Morgo 0 votes
Comment actions Permalink
0
Avatar

As previously posted Morgo, yep.

Last night I updated rekordbox to 3.0, and reduced the tracks on the USB to 999 - and everything's working properly. Not sure which of the two has fixed it, going to try adding a few tracks on again tonight - if it's the 1000 track limit, I'm pretty disappointed in all honesty as what I play out is VERY diverse and random.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Ok cool. I have nearly 5000 tracks and it's ok. Think the track limit is 10,000 so I don't think that's the problem.

Morgo 0 votes
Comment actions Permalink
0
Avatar

Really? I wonder if they've maybe ironed out some issues with the update? I will try and lob the rest on tonight.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Also, when I have previously tried to update my collection (add a few tracks, export to USB, write library and eject), it says it's processing or some guff, and never moves from 0%, i.e. the library doesn't update. I've read others having the same problem, is there a fix yet?

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

Yep I have an XDJ-R1. When I eject it takes a while but it does write the library.

Morgo 0 votes
Comment actions Permalink
0
Avatar

It works! Everything works! Praise Jebus!

I can only imagine the update has fixed the bugs as I now have 1300+ tracks in three different file formats on the same USB, all working perfectly.

Also, when adding a couple of new tracks to the USB, the library creation upon ejection is RAPID. Nice work guys, top marks.

Stuart Cairns 0 votes
Comment actions Permalink
0
Avatar

i have 3.000 tracks

the latest version  3.1.0

there are no tracks with exclamation mark like "RamonCC" said earlier.  no fault tracks i mean. everything is sorted right.

i got on preferences/device  the XDJ R1 selected.

and yet on 5% it says "failure of registration" ... i click ok and then says "failure of creating library. please remove the usb" on another pop up window!!

what should i do ? any help ?

pioneer + recordbox should be more responsible and make these stuff easier. when there is a problem somewhere and somehow they should pop up windows explaining exactly what is the problem and what should we do in order to avoid it.

Alexandros Black 0 votes
Comment actions Permalink
0
Avatar

@Alexandros > Double-format the USB drive, rename it different from what it is currently named, then try your export process again.

Pulse 0 votes
Comment actions Permalink
0
Avatar

@Pulse   --> i have followed exactly ur instructions but now my usb says E-8307. i format it again and again and it still says that. not only i have solved my problem but now i have to go buy a new usb device with 128GB.

___________________________________________

from "http://pioneerdj.com/support"  -->

Q33 The error message “E8307” is displayed.

A33 A non-supported USB device is connected. Replace the USB device.

___________________________________________

p.s.--> my usb was playing fine for almost a month before i do the format as u asked. that is really really disapponting.

Alexandros Black 0 votes
Comment actions Permalink
0
Avatar

Support service is courageous 'cos nothing can be done with xdj r1, it's just a piece of crap, it freezes bi-hourly, not mappable midi controller under vdj;

(cos a nice feature on my hercule was the RELATIVE pitch, so when it is not virtually on the physical position it catch it relatively (without the dead recovering part of the pitch)

tried some setups in order to be able to record live through Mixlr.com's software, no way natively. must use virtual cable as it was not expensive enough we need more crappy software to complete funcionnalities; o I regret my hercules 4-mx ;(

I've just spent one hourturning on and of to get back usage of asio that once crashed, is difficult to come back even turning on & off, and when it's done, nearly unevitably the pfl's or channel 3-4 arent shouting any sound.

I upgraded to 1.1 perhaps something changed but didn't noticed anything, I also have those "not analysed" when trying to sync cds.

too much time yet spent on this machine, once It will work, it would be obsolete.

I go to repair my hercules's crossfather and sell back pionner

 

Dj Ghouliass 0 votes
Comment actions Permalink