Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

DDJ-T1 SERIOUS MAPPING PROBLEM...

Hello, I'm new here... it's been 20 hours that I try EVERYTHING possible to make work the button "Advanced/Chained" but it's NOT in the button list... I'm an advanced computer user, I have my own informatic enterprise!  But I'm so tired of trying to make this work...

I also try to make it work on Virtual Dj, but I have a lot of mapping problem too.... I'm working on the Jogwheel now... impossible to make it work right!

I found that it's incredible that Pioneer don't give us a FULLY MAPABLE TSI FILE FOR TRAKTOR!!! I can't make work the Advanced/chained function whatever I do, tried on different version of Traktor and different computers...

I also have compatibility issue with Asus and Toshiba computer... It was a NIGHTMARE to make it emmit sound with traktor, tha Asio was fully working (tested with FL Studio and Cubase), but no sound on Traktor... after lot of test, crappy sound and suddenly, the sound work... but the other USB ports of those computer were not working with anything other (like USB dongle, keyboard.. mouse..)

I need REAL help or I'll have to tell that this item is.. not well working right now  :-(

 

(Sorry for my poor english, I usually talk french)

Frenky

Please sign in to leave a comment.

2 comments

0
Avatar

Hey buddy, I hate to burst your bubble but you can't use advanced mode in the T1 version of Traktor.  It's in the manual.  It DOES work with Traktor Pro 2.1.1, straight out of the box, without having to map anything.  As far as mapping the jog wheel to VDJ, that's going to be tough to map for any software.  Don't expect any support from Pioneer on that one either. 

The .tsi is fully mapped, to every function of Traktor including a second official .tsi for use of the T1 with sample decks.  As far as getting sound out of your computer, I wish I could give you advice on making it all work with ASIO drivers, but I don't have a PC.

Good luck!

geminimech 0 votes
Comment actions Permalink
0
Avatar

Try looking in your prefrences for your sound problem. Make sure the master output are assigned to the master out section and not the headphones.

DJ B-LEVE 0 votes
Comment actions Permalink