Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

Sudden stop - failure at both players happening repeatedly!!!

I have my cdj's from last octomber and i always keep them up to date, now I am at 4.04. Even if this problem happens while I am at 4.04 I don't know if this is the problem.

I used to play through recordbox and I had no problems. Last month I got a 500GB WD HDD (My passport USB 3) and I loaded it with my songs through recordbox. I linked with a single ethernet cable the CDJ's and played -no problem - untill two weeks ago. I am a mobile DJ and I played at a wedding.

The 1st cdj which is connected with the HDD was playing and I tried to load a song at the second cdj when it freezed, nothing could be pressed and in about 20 seconds the same happened and at the first CDJ, hanging me in front of the audience!!! This happened 3 times more that night, very BAD!!!!! However, the technician of the place I was performing, informed me that everytime I hunged, he got a signal that there was a problem with the building's electricity.... OK i said, this was the problem, it won't happen again.

Yesterday this happened again, leaving me several times again hunged.... Could it be again a power failure? This happens always while I load a song to the linked player from the USB of the first player. 

Today I bought 2 SD cards in order to quit using the HDD. I am frustrated, I just hope that this was a HDD problem and won't happen again, BUT can this really happen? I mean, I tried to reproduce this both-players-hanging problem by myself by unplugging the HDD while both players play through it but both are still responsive. Why I loose both players? I am very afraid for the coming weekend, I can't stand it!!!

Manoskap

Please sign in to leave a comment.

16 comments

0
Avatar

Hi,
Did you get any error codes when this is happing?? What format are the songs? Have the songs been checked for errors? Try re formatting the HHD twice in fat 32 I find the Hp format tool works best. Also try a different cable.

Morgo 0 votes
Comment actions Permalink
0
Avatar

The drive is probably going into sleep mode after awhile, read the manual and check the Sleep Timer settings!

oakstream 0 votes
Comment actions Permalink
0
Avatar

@ oakstream > They fixed that in 4.04

  • Bug Fix - When using certain types of HDD that have a fixed long wake time from sleep mode, the player would stop the playback (E-8302 PLAYER ERROR) when trying to access it across the PRO DJ LINK.
Morgo 0 votes
Comment actions Permalink
0
Avatar

I wouldn't rule out a problem with the drive itself.  Both players stopping means no data is coming from the drive at all.

Mark90 0 votes
Comment actions Permalink
0
Avatar

Hello guys,

i decided to update my october'10 decks from 3.20 to 4.04 to try the new features due to changelog saying E8302 was fixed... Guess what, now i'm getting those E8302 errors at least once or twice randomly per session. Generally i just started the music for 0.5 to 3 sec before it stops.

 I never got any troubles before. I'm using a 32gb USB pendrive, i got one error today while reading a song from my 8gb SD card (permanently inserted in 1 deck, only removed it for the flash since i got them).

 I think for now i only got E8302 while using the link function.

Else, i also noticed that my 2nd deck displayed a "WAIT" message which wasn't disappearing on very first SD card access for today via link  (1st deck was playing from USB) . I waited for 1min. When i saw it was still on screen, i got mad and just hit back button and tried another directory which listed the content directly then i was able to get back to my other directory to get it listed finally. Thankfully i don't do gigs anymore.

There's no sleep timer on those media, unless the decks put them in standy themselves..

 

I only use my decks occasionally, so i m really upset about getting those errors i never got before.

 I'm not using rekordbox (i hate to have my songs sorted the ways chosen by a program).

I m only using simple directories with max 3 levels of tree on my media.

I choosed to stay simple with no fancy hardware/software around me, just pure mixing with my USB and/or SD card inserted, it's not for that i'm getting annoyed in a middle of a mix by bugs.

I really hope Pioneer will really get rid of that in the next firmware revision (not in 1+ month..).

And btw, please Pioneer devs, REMOVE also that red nag screen about Rekordbox not being used blabla.. you are selling this product to people knowing what they want to do for mixing..

 

To finish, if you could make a computer tool to be able to "modify" data stored on media like USB/SD:

ie: when we rename or move a file to another directory or just rename a directory with same files inside, we have to do it ALL again for that file, analysing it and re-memorize cue/loops. I tried to hex-edit your stored files but this doesn't work off course.

Please don't tell me about rekordbox, it has to import your files (that you have to re-edit + analyse) to re-export them on your very same drive in its own directories... And  i have to admit something, DN's way of storing directly in the music files was very handy.

metcdj2k 0 votes
Comment actions Permalink
0
Avatar

I can't see any solution or even any advice for my problem though. Probably it is not a sleep HDD problem, since it is my only source of files and it is constantly being accessed. My files are mp3's, and the problem is not file-dependant. It just happens.

My fear is the sudden stop of BOTH players, leaving me alone to power off and on again in order to have sound.....

No E- messages or something. Just hangs both players and leaves them unresponsive. In which occassions this could happen? I want to sort out it is a HDD problem and not a cdj, or else I am very afraid to use them live again!!!!

Manoskap 0 votes
Comment actions Permalink
0
Avatar

@Manoskap > Are you using external power with that WD drive?  What about the USB cable, is it the one that was provided with the drive or are you using a 3rd-party cable, possibly longer than the original?

Pulse 0 votes
Comment actions Permalink
0
Avatar

No external power. And yes, I use te original cable. Could it be te cable? I remind you it isma USB 3 drive and it has a special cable for that rather than a common micro USB cable.
But I really don't care about the drive since I bought 2 32gb sd's and I will use these from now on. My problem is why this was happening, and if it will happen again!
In which cases do both players become unresponsive?

Manoskap 0 votes
Comment actions Permalink
0
Avatar

Sorry if i interfere guys, i didn't know if i had to make a new "thread" (i don't like the new system) but i found this opened thread the most relevant to let you know my experience with the new firmware  + E8302 happening. Hopefully it won't be invisible to Pioneer staff.

And good luck Manoskap since i only use SD+ USD pendrive and i got my players stopping too randomly as i said since this upgrade.

metcdj2k 0 votes
Comment actions Permalink
0
Avatar

I would try using external power with the WD drive.  The amps needed to drive your HD from the CDJ could be short, so an external power source should solve the freezing.

 

Also, I had 2 problems over the weekend with a speaker and a Mic., both were due to bad cables.  ALWAYS TEST OUT WITH DIFFERENT CABLES FROM THE ORIGINALS!!!  Its amazing how often there is a problem and it is directly caused by a faulty cable.  So try these 2 fixes and let me know...

Jay 0 votes
Comment actions Permalink
0
Avatar

Again, I am asking under which circumstances may both players become unresponsive since if it is a cable or something, I tried pulling out the usb while it was playing from it and the player just stopped playing but it was fully responsive. Tried the same with the pro link cable and again, both players were still responsive...

Manoskap 0 votes
Comment actions Permalink
0
Avatar

Saddly noone knows about my problem.... Yesterday I performed via my mac book pro with pro link. When I loaded a song again the unit became unresponsive.. Thakfully, I had the other player to keep the music... WHY??? Please, anyone, some help....

Manoskap 0 votes
Comment actions Permalink
0
Avatar

When i got the 2000's when they were 1st out, i reported a situation (whilst not using mains power for an external harddrive) that a harddrive linked to deck b from deck a worked ok, but thesame harddrive linked to deck a from deck b kept generating error

The earlier sept 09 deck seemingly couldnt support a usb powerted harddrive over link, while the latter deck dec 09 could. The solution was just to use mains power, but i dont think it was ever properly investigated as to why this happened...

Whats the dates on the underside of the players

cdjbasile 0 votes
Comment actions Permalink
0
Avatar

wornking with an sd card  gave me no stopping last night, but some lags from time to time... I'll keep you informed.

Manoskap 0 votes
Comment actions Permalink