Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
6
Avatar

CDJ2000 Nexus Issues Log

Okay so I've had a few sessions now on my new investment and I've noted a number of issues that need attention or guidance in how to resolve

  1. Following completion of playing a track then adding a new track via pro DJ Link the deck freezes requiring a power off / on

  2. Waveform missing sporadically both the large and small form despite analysis in RB

  3. Quantize Sync issues, despite aligning the grids checking visibly and by metronome. Transitions can sometimes sound very rough & out of kilter with the sync button sometimes flashing, master sometimes showing different BPM to slave deck

  4. Quantize cueing - when quantize button is engaged and play is hit I'm sure it is meant to land on beat  - it doesn't  always

  5. Hit cue then play and the player sometimes skips a beat - can't rely on it anymore when I've used this on 1000's & original 2000 perfectly

  6. Spurious sound levels being presented on my mixer which i never saw on original 2000's all music sourced from Beatport

 

I would love for these to all be proven to pilot error however I don't think so, another point I would never have the courage to use these decks publicly which is baffling considering these are aspiring to replace the originals as industry standard. 

I can't help but feel these are suffering from all manner of bugs which require urgent pioneer action. 

 

Sorry guys just my experiences thus far, I wish I had saved my money and stuck with the 1st gen players although Master tempo is vastly improved on the Nexus !!

Paulm72

Please sign in to leave a comment.

14 comments

0
Avatar

I also feel I should of stuck with my 1st gen 2000's.

When I bought my 1st gen 2000's "most" the faults had been sorted out but I was shocked at the problems previous to me buying them (this is why I held off).

I honestly thought that Pioneer would have it right with the Nexus (after the problems with the 1st gen) so I went ahead and bought them straight away.

I really hope that Pioneer can sort these problems out.

Leee 0 votes
Comment actions Permalink
0
Avatar

Nobody releases a perfect product... I'm sure they'll patch it up with firmware updates :D

T-Top 0 votes
Comment actions Permalink
0
Avatar

I like the optimism but for the £3k paid you'll forgive me for feeling a little short changed !! Also where are the mods at the moment it's very quiet at the moment. Why oh why did I not stick with my original decks and use Traktor HID ??

Paulm72 0 votes
Comment actions Permalink
0
Avatar

I think T-top is missing the point here.

Why sell decks that are clearly not working as advertised.

Fair enough - The Mk1's were a new technology (and never got fully sorted properly) but I hope to dear god that I dont have to wait a year and a half for these Nexus to be sorted via a firmware update!

Leee 0 votes
Comment actions Permalink
0
Avatar

I think they're only here on weekdays :( not sure if that's accurate though

T-Top 0 votes
Comment actions Permalink
0
Avatar

"6. Spurious sound levels being presented on my mixer which i never saw on original 2000's all music sourced from Beatport" 

Paulm77 - Can I just ask what you meant by this - I was in the middle of doing a mix and flicked the fader over (cross fader) and the sound level went through the roof!

Made me look a right txxt!I

If anyone doesn't have these decks/issues then please do not post on here.

Leee 0 votes
Comment actions Permalink
0
Avatar

Again ive had more issues with the HD "loosing files!!!" ... its weird, an SSD drive ive used for 18 months ... and never had an issue with now ... isuee after issue etc

 

I dont understand why it looses half of my songs after 3 hours of performance.

 

I reboot the HD and they reappear - this issue NEVER happened with the 2000 MK1

DJccccc 0 votes
Comment actions Permalink
0
Avatar

Leee - on point 6 nothing as drastic as you've experienced but merely spurious output levels from tracks when played on the 2000 MK1's played at a consistent rate. I rarely had to use my gains on the mixer with the older generation now I have to all the time - very strange really

Paulm72 0 votes
Comment actions Permalink
0
Avatar
  1. Following completion of playing a track then adding a new track via pro DJ Link the deck freezes requiring a power off / on

is the track supported by rekordbox? are you running latest version of rekordbox (if not which)? what OS are you running? which version? is your firewall/other similar systems on? because it will block prolink.

  1. Waveform missing sporadically both the large and small form despite analysis in RB

do the backfile file thing. its listed on the rekordbox website. make sure your running latest version of everything and drop a NEW track into rekordbox and analyze it and see if it still works.  Make sure its a supported format, etc. again, make sure you have question 1 requirements and any other requirements needed to run cdjs2knxs, rekordbox listed on the website.

  1. Quantize Sync issues, despite aligning the grids checking visibly and by metronome. Transitions can sometimes sound very rough & out of kilter with the sync button sometimes flashing, master sometimes showing different BPM to slave deck

i dont use quantized except for effects so i cant help you there.

  1. Quantize cueing - when quantize button is engaged and play is hit I'm sure it is meant to land on beat  - it doesn't  always

also dont use quantized to sync things, I just practiced to make sure it lands on it each time.

  1. Hit cue then play and the player sometimes skips a beat - can't rely on it anymore when I've used this on 1000's & original 2000 perfectly

I noticed that but only because quantized was on, again i use my ears to land on the beat.

  1. Spurious sound levels being presented on my mixer which i never saw on original 2000's all music sourced from Beatport

do the requirements first and try it with a different RCA/power cable/power outlet/usb cable/ etc etc.

 

The goal here is to determine where the problem arises from.  Pointing issues to Pioneer will not only be a waste of time but, it will not fix your issue and you will be forced to return the equipment and something like that.

Everything you use, from cdjs, to power cable will need to be looked at to pin-point the problem...it is simply logical to do it that way or you will not be a happy camper..plus its fun...you learn a few things.  as you keep doing it, you get better and can apply it on other subjects.

I hope i was able to clear things out

Painless Wolf 0 votes
Comment actions Permalink
0
Avatar

Thanks Painless wolf for your comments, I'm doing some further testing tonight. 

Mods - any comments on any of my findings ?

Paulm72 0 votes
Comment actions Permalink
0
Avatar

Hi all

Further testing performed tonight and I can happily report that once the Ethernet hub I use was disconnected from the wifi network I didn't have a problem with decks freezing !!!

Also I think a couple of sync issues were the result of dodgy beat grids - I hold my hand up and confirm these players are not as inflicted as first thought but pilot error for some issues on my part. The hitting cue then play can still be an issue but as I get use to the greater dependency on rekordbox my enjoyment is getting better and better !!

Paulm72 0 votes
Comment actions Permalink
0
Avatar

Hi all, okay so there's a swell of unhappy customers and I too was one of those peeps however since my log was originally captured please see the below updates. I right this to hopefully help others and to be objective.

  1. Following completion of playing a track then adding a new track via pro DJ Link the deck freezes requiring a power off / on

Since connecting my nexus via a network switch not my airport express wifi router I've not encountered this issue

  1. Waveform missing sporadically both the large and small form despite analysis in RB

haven't had an occurrence since reporting (fingers crossed)

  1. Quantize Sync issues, despite aligning the grids checking visibly and by metronome. Transitions can sometimes sound very rough & out of kilter with the sync button sometimes flashing, master sometimes showing different BPM to slave deck

Issue is wholly down to preparation within RB, if the beat grids aren't bang on then you'll have issues !!

  1. Quantize cueing - when quantize button is engaged and play is hit I'm sure it is meant to land on beat  - it doesn't  always

Since recording cue points (i never stored them previously) and calling up when i load a track quantize works great, if you don't do this and use auto cue then you may have issues

  1. Hit cue then play and the player sometimes skips a beat - can't rely on it anymore when I've used this on 1000's & original 2000 perfectly

Still definitely a fault that needs sorting. 

  1. Spurious sound levels being presented on my mixer which i never saw on original 2000's all music sourced from Beatport

Mmmm jury out on this one i do have varying output levels which don't correlate with the grid so I think there may be an issue still here

 

I know others are having worse problems than I am and feel for you guys, I have to say I am beginning to love these decks and I'm sure FW upgrades will nail these issues in the days to come......

Cheers

Paulm72 0 votes
Comment actions Permalink