Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

xdj R1 Some question.

Tell me please WHY you don't let us use Rekordbox for android. Or also REMOTEBOX. 

This is incredible. 60% of device ALL OVER THE WORLD are Android, so it seems to me you don't want to sale R1 .

May I have to change my Tablet samsung?

Or I have to change/replace my Xdj R1 with Aero?

 

Tell me something. My xdj has no bugs, and don't freeze....I have firmware 1.07, but next days I'll upgrade it.

 

I need only two answer. Please.

 

Arj dj

Arjuna Cosmo

Post is closed for comments.

7 comments

0
Avatar

@Arjuna > I'd like to see an Android version too but I understand its more difficult to develop for the platform owing to fragmentation.

60% of devices all over the world may be Android (I actually thought it was higher than that) but that doesn't necessarily mean the largest percentage of DJs are also Android users.

I will continue to ask for these developments.

Gavin 0 votes
Comment actions Permalink
0
Avatar

@Gavin :-) Over 50% of all Android devices using Android 4.1 or higher. Pioneer doesn't have to develop for older platforms... Pioneer can start with version for most popular android devices like nexus from Google / galaxy from Samsung / G from LG / Z from Sony

Radosław Radziu 0 votes
Comment actions Permalink
0
Avatar

@Gavin Thanks for a reply. Ive mailed mailed, commented on Pioneer Facebook Pages UK & US, YouTube, etc and the only reply ive seen is here. Have you had any updates on any developments, if and when it will be released? 

Regards. 

Billy McDonagh

Billy McDonagh 0 votes
Comment actions Permalink
0
Avatar

I bought an ipad and i've sold my android. Now I'm using remotebox with my R1. I prefer android, in any case...apple is not good, for me ( I have an ipad due for work, not only remotebox)

Now a question ( the topic says "questions") : why in remotebox when I try to change the tempo in any deck the song RESTARTS from beginning ??????

Today was the first time I used remotebox so maybe I am a newbie, but it seems to me that there is an issue....
Sorry for my english, hope you understand me.

Arjuna Cosmo 0 votes
Comment actions Permalink
0
Avatar

As far as I know you have to use newest version of remotebox with Firmware 1.09

Radosław Radziu 0 votes
Comment actions Permalink
0
Avatar

Ok, tomorrow ( or sunday) I will upgrade to 1.09 . Than I will tell you something.

I don't think the problem is remotebox...I just istalled it yesterday...so I think is ok...no need to upgrade ;)

Arjuna Cosmo 0 votes
Comment actions Permalink