Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

CDJ 350 & Traktor Pro ver. 1.2.7

Hello! I am new to this forum. I have 2 cdj 350s and Traktor Pro ver. 1.2.7. I am using Traktor on VAIO VGN-CS118e laptop. Also, I am using cdjs as midi controllers for Traktor.

The problem is that when I am starting a track on the first deck and after that pushing the button "cue" or "start" on the other deck the sound from the first track disappears. After that I need to push start button on the first deck in order to play the track. In addition, I tried to use ASUS laptop to solve the issue but I had the same problem.

Thank you in advance for your help.

Farruh

Please sign in to leave a comment.

6 comments

0
Avatar

Have you made sure that each player has a different MIDI channel assigned to it?

Pulse 0 votes
Comment actions Permalink
0
Avatar

this is the same problem i had altho i have traktor 2 not 1

 

anyway just answer this question and if the answer is yes it is LIKELY it is the same thing but i can not garentee it

 

when the sound cuts off does it still appear to be playing on traktor, ie is the wave form moving still

 

if yes then it is likely the buffer size needs increased, click file and go to preferences click on sound setup and it will say pioneer asio bla bla ect, under that it will say latency and have a button beside it that says settings, click the button and it will load the settings for the buffer size, incress it bit by bit until the problem stops, dont just crank it all the way up.

 

now the details i gave you might be different on traktor 1 so you might to need to dig about a bit for the setting for the buffer, i was having the same problem few weeks ago, i called pioneer uk and spoke to a guy who was a massive help so a big thankyou to pioneer and i hope that the problem is the same and that this resolves it for you

DJ-Ric 0 votes
Comment actions Permalink
0
Avatar

I am having same problem and i have changed the Latency but still no joy ..

Nightmare,, i have tried every option and been on every forum but still no joy. Got the latest Firmware 1.06 from pioneer for my cdj 350 set up, and the latest drivers and tsi for TP2.. In preferences audio set up it gives me 3 options .. 1, Pioneer cdj ASIO in this one sound cuts in and out all the time.. 2, Speakers (pioneer cdj-350) Wasapi (shared mode) in this one both cdj track sound comes out of left channel nothing from the right but sound doesnt cut out .. 3, Speakers ( 2- pioneer cdj-350) Wasapi (shared mode) in this one both cdj sound comes out of right channel not left but sound doesnt cut out same as option 2... I have swaped and changed output routings internal and external in all options with no joy aaarhhhhhhhhhhhh! Also TSI file isnt the best the pitches have a mind of there own..... HELP!

Karl 'Goodo' Goodison 0 votes
Comment actions Permalink
0
Avatar

Hi can someone help me please!

I have just bought a new Macbook Pro 15' and as well as the Traktor Scratch Duo. I'm after some guidence into setting this equipment up with my CDJ 350'S and DJM 350.

I've installed the program works fine but for some reason I cannot get the Audio 4 DJ soundcard to work inconjuction with the CDJ's?

I'm not sure if there's something I have to download or what setting's to press to get the CDJ going with the Software.

Anyone know, would be greatly appreciated

Ricky Mercuri 0 votes
Comment actions Permalink
0
Avatar

@Ricky > Please don't cross-post; I've answered you in the other thread.

Pulse 0 votes
Comment actions Permalink