Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Sound issues!

So I just purchased 2 cdj 900s.  They work perfectly with every setting except when I link them to traktor.  I have tried changing my settings under audio, I have traktor pro 2 and have installed the cdj driver.  I have no idea what else to do to make them work!  I have the usb mode connected between my computer and the cdjs.  I am able to connect and use the cdjs to control the traktor settings and everything, just absolutly no sound!  Thanks!

m etchart

Please sign in to leave a comment.

5 comments

0
Avatar

Need a bit more info as to ...

  • what your OS is

  • whether or not you've got the drivers installed for the CDJs

  • whether you've created the aggregate device (OSX) or installed ASIO4ALL (Windows)

Pulse 0 votes
Comment actions Permalink
0
Avatar

os is Windows 7

I installed the drivers that came on the cd with the cdjs

I also have the asio4all installed

 

I do not know what else to do and it's driving me crazy!

m etchart 0 votes
Comment actions Permalink
0
Avatar

Which version of ASIO4ALL are you running?  Version 2.10 has some issues and for the time being, we suggest using 2.9.

Under your Traktor sound settings, what do you have set for your outputs for the virtual decks?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I downloaded version 2.9, but it is still not working! It works with my older version of traktor ( LE) but not with pro 2.(Again we are still talking about sound).    There still must be something wrong with the settings or something.   Though, when The cdj's work with the traktor program, some of the controls offered by the 900 change ( reverse/ slip mode). I know it is normal, but i was wondering if somehow it is possible to bring those back to life by customizing the midi?

 

These are my traktor options and settings:

Audio output:

  ASIO4all, pioneer cdj 900, and idt high def

 

B internal sound card

    same options as the audio              (I have tried all of these settings)

 

Output Routing:

    deck a it sets it to speaker 1 and speaker 2

     deck b hp out1 and 2   (again I have tried to change these around as well tho nothing)  and there are no other choices

Because i have so much difficulty with traktor i decided to try pioneer's softfare Rekordbox. This one is also having problems. My cdj's and mixer are plugged in correclty. I used a LAN (100mb) hub to connect my cdj's and my computer but my cdjs and computer are not connecting at all.  Why would this be?  Is it possible to control rekordbox with my cdjs or do I have to compile everything onto a usb first and then use that feature like ive seen in some videos on youtube? 

 

m etchart 0 votes
Comment actions Permalink
0
Avatar

Let's not get into rekordbox issues in this thread.

The sound settings for Traktor should be selecting ASIO4ALL as your output; within ASIO4ALL you may need to check that you have the 2 CDJ900's set as your output devices ONLY -- ensure that there are no other soundcards lit up green.

Pulse 0 votes
Comment actions Permalink