Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

Traktor Record Feature Records both Decks

Hey i have a DJM T1 and When ever i try to record a mix internally  no matter what it records both decks, E.g. say i want to record a mix the crossfader will be on deck a and mix to deck b even when the crossfader is 100% on A the music on B is being recorded how do i fix this?

Aaron Allamby

Please sign in to leave a comment.

6 comments

0
Avatar

You need to record EXTERNAL as the mix is coming from the 3rd channel of the audio interface of the DJM! :)

Pulse 0 votes
Comment actions Permalink
0
Avatar

If the T1 is fully mapped to Traktor ie EQ,  Xfader and PFL then you set Trakor to internal mixer and that way the mix will record correctly. You can custom the view not to show the controls but they need to be fully mapped. If Traktor is set to external mixer it disables Traktors xfader which is why your recording both tracks.

Si BooGie 0 votes
Comment actions Permalink
0
Avatar

I agree, using external works.  I have a problem though where once i setup in traktor to use FX Send to record via the usb, there isn't much volume coming into Traktor.  If i turn up the gains on the mixer it causes it to peak.  I turned up the gain on the recorder in Traktor all the way but still have low volume recordings with not great sound.  The highs and mids aren't clean coming through.   Am i missing another adjustment?

Justin Racioppa 0 votes
Comment actions Permalink
0
Avatar

It sounds like you don't have something configured properly, can you tell me how you have the audio preferences setup in the software?

Pulse 0 votes
Comment actions Permalink