Have a feature request or suggestion? Post your idea here!

Post

1 follower Follow
0
Avatar

[SOLVED] CDJ-2000s + Traktor 2.5.1, can't get sound when recording or broadcasting

Looked through other topics and didn't get a solution. I've perfectly set up my DJM-700 & CDJ-2000s with Traktor, everything seems to be working fine but it seems like there's a problem with the sound. I get no sound when recording, and when I broadcast (livestream) no one can hear my sound being streamed. However I can hear the music playing through my headphones & through the speakers. The sound only comes through the speakers when I hook my DJM-700 up to the speakers though.

Here's my preferences-

Audio Device: Pioneer CDJ ASIO

Output Routing Mixing Mode: External

Output Deck A-

L: CDJ-2000 2 L

R: CDJ-2000 2 R

Output Deck B-

L: CDJ-2000 1 L

R: CDJ-2000 1 R

 

Mix recorder is set to Internal.

OhKa

Post is closed for comments.

6 comments

0
Avatar

I'm still having this problem and depending on replies to this thread.

OhKa 0 votes
Comment actions Permalink
0
Avatar

@ohKa > I'm terribly sorry that your post got lost in the void. You'll need an external soundcard to facilitate recording in Traktor.

Gavin 0 votes
Comment actions Permalink
0
Avatar

Ahh does that mean more buying? How do I go about that? Haven't done anything similar yet, fairly new to everything. And thanks for replying.

OhKa 0 votes
Comment actions Permalink
0
Avatar

@OhKa > Yes, you'd need to buy an external soundcard (something like the Native Instruments Audio 4 / 8 etc).

Gavin 0 votes
Comment actions Permalink
0
Avatar

Damn I figured that since the sound was working through the speakers of the PC it'd be able to just record it. Oh well, thank you Gavin.

OhKa 0 votes
Comment actions Permalink