Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Problem With CDJ-2000 & VDJ

I have a problem using CDJ-2000 with VDJ. The CDJs play fine CDs and I can switch to PC and it works also fine with VDJ; but when I want to switch back to CDs, it doesn't work (it's funny because i see the tracks of the CD but when I press Play, it launches the VDJ player and the sound from VDJ !!).

I use VDJ 7.0.5b on my PC and the last Pioneer driver (1.102) and the CDJs firmware is also the last one (4.04). It's strange because one night, i used cdj-2000 with firware 4.0 or 4.01 and i have had no problem (but where can i load these old versions ? to make some tests).

I have heard a lot of users that have similar problems with all the new line of Pioneer CDJs (350, 850, 900 and 2000). 

I am still using CDJ-400 and i have never had a single problem like this with it. This is for me the perfect combinaison but Pioneer has stop the CDJ-400, so I think it's important that Pioneer gives a firware that perfectly works for the 2000,900,850,350.

Sorry for my bad English (typically French), and hope to find a fix because now, all the clubs are installing CDJ-2000.

Good mix

PS: For the CDJ 350 & 850 it seems that the new firware 1.06 (7 july 2011) has fixed this problem. But for me, the firware 4.04 (1 june 2011) of the CDJ-2000 is still not working correctly.

Michel

Please sign in to leave a comment.

5 comments

0
Avatar

@ Michel > Unfortunately you cannot backdate your CDJ firmware and you will not be able to go back and use the previous versions for tests. Although, have you tried the latest firmware version 4.05?

Foster 0 votes
Comment actions Permalink
0
Avatar

Like you said Michel, Im having the same problem with my CDJ 350-DJM350.

 

But my problem is, that I see the tracks playing, but the mixer doenst show that the channels are playing.

Its very strange, because it happens sometimes, but sometimes not

Roy Brands 0 votes
Comment actions Permalink
0
Avatar

I just updated both firmwares 1.06 and the 5.06 but the problem still exists.

Roy Brands 0 votes
Comment actions Permalink
0
Avatar

@Roy Brands > I'm not sure how that's the same problem as Michel's?

Are your troubles related to switching between controlling software and using a CD or USB device?

Please provide a bit more info on what you're trying to to and what is happening.

Foster 0 votes
Comment actions Permalink
0
Avatar

@Roy Brands > Thanks for starting a new thread on this. I'll reply to you on that thread and drop this one. Just for future reference, it's best not to cross post on different threads with the same problem. ;) Thanks

Foster 0 votes
Comment actions Permalink