Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
1
Avatar

CDJ 900 Freezes when using it with SL3 on HID

Hi there,

Im using Searto SL3 with CDJ 900'S on HID. Everything works fine for a while but then the CDJ's freeze and i can't control anything. I have to plug everything out to reset it. The decks on scratch live are still moving around on the laptop screen and the music still plays but i have no control...This doesn't happen all the time..I recently got a powered USB hub and that hasn't helped much.I use the hub for the cdj's and the sl3 box is plugged straight into the laptop. the laptop is running windows7 64 bit.

Hopefully someone can help me cos this is driving me nuts...

Cheers,

John.

John Nolan

Please sign in to leave a comment.

5 comments

0
Avatar

@John > What version of SSL are you running and what is the firmware version of the CDJ-900's?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi there... It was version 2.2.2 on SSL but I changed it back to 2.2.0 today...and the firmware is up to date on the CDJ900... It worked fine today,but sometimes it worked fine before and sometimes it froze...

John Nolan 0 votes
Comment actions Permalink
0
Avatar

@John > Are you using a Beta version? 2.2.0 is the latest public release.

Pulse 0 votes
Comment actions Permalink
0
Avatar

no 2.2.2 is the latest release for public.... 2.2.0 in the regular version and 2.2.2 has support for sl2 and sl4. I am too having this problem also. But i cant downgrade to 2.2.0 to see if that fixes the problem because i now use SL4. pulse could you maybe pass it along to the tech to see it there any changes in 2.2.2 that would have issues with the cdj2000's or 900's thx.

Cody Lanoue 0 votes
Comment actions Permalink
0
Avatar

I was using version 2.2.2..but I have reinstalled version 2.2.0 and everything seems to be going ok so far...I'll keep you updated!!

 

John Nolan 0 votes
Comment actions Permalink