Have a feature request or suggestion? Post your idea here!

Post

9 followers Follow
1
Avatar

Hot Cues don't work as expected

When a track is paused and I press a Hot-Cue Button the track should start from the saved Hot-Cue postion. This works.
When I release the Hot-Cue button, the track should stop again and jump back to the Hot-Cue position. This doesn't work, track keeps playing.

I just tested the Hot-Cue behaviour with the other DJ-Software I own:
In Traktor, Mixvibes Cross, Serato and Virtual DJ (I know, I know, but I have them all legally) it works as it should.

Did I miss a setting somewhere, or is this the intented behaviour?
Me is running Rekord DJ on Windows 10.

Gerd Bauersfeld

Official comment

Avatar

Thank you all for your comments, they have been passed along to the engineers for consideration.

Pulse
Comment actions Permalink

Post is closed for comments.

14 comments

0
Avatar

This is the default behavior of CDJ Hot-Cues and always has been–they don't act as one-shots like the Hot-Cue behavior in Traktor. This behavior was then mirrored within Rekordbox as well to bridge familiarity to CDJ users migrating into Rekordbox. TBH, I prefer the Traktor Hot-Cue behavior. I have a feeling a future update will offer an option with regards to the behavior of Hot-Cues.

lostnthesound 0 votes
Comment actions Permalink
1
Avatar

Ok, thanks for clearing this up.
So, I make this an official feature request:
Pioneer, please make the Hot-Cues behave like in the other major DJ Softwares! At least make it an option.
LOL, I hope this will work...

Gerd Bauersfeld 1 vote
Comment actions Permalink
0
Avatar

+1 ... I too prefer the Hot Cue behavior in Serato, Traktor etc... LOVING Rekordbox DJ in general though :)

Mike Sinclair 0 votes
Comment actions Permalink
0
Avatar

If you've used CDJs its never been this way. Also its called CUP (Cue and Play) mode, which I think you can enable in Traktor if you want this behavior. Would be nice to have this available as an option though.

djphasim 0 votes
Comment actions Permalink
0
Avatar

Just migrated over from Traktor and find Rekordbox HotCue behavior to be a bit of a PITA.  Old dog, I guess ;-)  Glad to hear I'm not the only one.  Increases the likelihood it gets addressed. 

UPDATE

Looks like this has already been solved, to my satisfaction anyway:

Preferences -> Controller -> Deck -> HOT CUE

Check to enable "During Pause, GATE playback is applied" feature.

 

Todd Michael Bushnell 0 votes
Comment actions Permalink
0
Avatar

Todd there are still some issues around Hot Cues/samples that haven't been unresolved if you search the forum. Particularly quantize behavior when you press buttons late. Workaround is to train yourself to press the buttons early until a fix (if a fix) is released.

djphasim 0 votes
Comment actions Permalink
0
Avatar

DJsimshady, thanks for the perfectly prescient post.  After fixing the HOT CUE behavior, I just bumped up against this issue and was planning to post about it.  Thanks for saving me the time and frustration.  Cheers mate. 

Todd Michael Bushnell 0 votes
Comment actions Permalink
0
Avatar

As a former traktor/serato user, this makes using samples for finger drumming unusable. I think this bug even shows up in pioneers demo video for samples. :O

djphasim 0 votes
Comment actions Permalink
0
Avatar

If you disable quantize and enable the gate mode, it works just fine.

Pulse 0 votes
Comment actions Permalink