Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
1
Avatar

Rekordbox 4.0 Quantize on playback?

When i use Rekordbox to prepare my music (setting hotcues and cue points and stuff).

The Cue button behaves like in the older version however the Hotcue buttons are also quantized now, so when i press a hotcue button it doesn't start automatically it waits 1 beat (or to whatever you have it set)(just try and quickly press the hotcue button a couple of times and you will get what i'm on about).

This makes sense in performance mode, however when preparing music you sometimes press the hotcue button multiple times to hear exactly where it starts and make fine adjustments accordingly.

Now you can turn off the quantize button, but you didn't have to do that in the previous version! it just started when you pressed the hotcue and ignored the quantize on or off state (and for preparing this works great!!!) can this be an option for the people who don't actually use rekordbox for performance but just for preparing ? (for cdj)

Julien B Answered

Official comment

Avatar

@TaBuka > This post was made back in 2015; rekordbox 5 is now out and features advanced options for Quantize settings and preferences. Please check those to see if it answers your question, if not, please post a new topic and we'll be happy to help.

Pulse
Comment actions Permalink

Post is closed for comments.

3 comments

1
Avatar

Same issue and it is driving me nuts, I don't want quantize activated when finding my cue point, but i like it to be active when i'm using autoloop or my performance pads, guess I will have to compromise..................

Ade 1 vote
Comment actions Permalink