Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
0
Avatar

rekordbox dj dragged files auto play, cant turn off

New to rekordbox dj, trying to stop any tracks auto playing when dropped in to either the wave form section or the player section.
Cant seem to turn it off

Krotos D Beatz

Please sign in to leave a comment.

21 comments

0
Avatar

I'm thinking of picking up a DDJ-RX - are you saying that when you load a track to a deck it will automatically start playing the song and you can't turn it off? That's a huge deal breaker if so...

unity04 0 votes
Comment actions Permalink
0
Avatar

Is weird as it doesnt always play, I havent worked out why it does sometimes and not other times

Krotos D Beatz 0 votes
Comment actions Permalink
0
Avatar

Are you dragging a track to a currently playing deck? If the deck-lock is not enabled, the new track will load and if the deck was playing, the new track will as well. With the deck-lock enabled, you can't load a track unless the deck is stopped, in which case, your new track will also be stopped.

Pulse 0 votes
Comment actions Permalink
0
Avatar

We need an added option like on the CDJ for Continuous/Single, thats what missing, the track (how I have it on my CDJ) should load and cue to the first beat and wait for me to hit play, there is no way to do that in Rekordbox DJ

BriChi 0 votes
Comment actions Permalink
0
Avatar

I've not had a problem with it playing unexpectedly, what is it you guys are doing so the track is playing automatically?

Pulse 0 votes
Comment actions Permalink
0
Avatar

If a track is playing and you load a new track in it starts to play on its own, there should be an option where when you load the track into a playing deck it auto cues and waits for you to hit play, Same as when using CDJ's with usb sticks in "SINGLE" mode

BriChi 0 votes
Comment actions Permalink
0
Avatar

i have to do more testing at home, i don't use Rekordbox dj live but bought it to play with at home

BriChi 0 votes
Comment actions Permalink
0
Avatar

I have mine set to cue to the first hot cue / memory point so I never think about that.

Pulse 0 votes
Comment actions Permalink
0
Avatar

yeah on mine i don't have memory points set at first beat being it always auto cues it

BriChi 0 votes
Comment actions Permalink
1
Avatar

I have deck lock enabled but I still get tracks auto play, its not all the time though and I dont think dragging to either waveform or deck makes much difference
I cant work out why, its the only weird thing I have seen so far

Krotos D Beatz 1 vote
Comment actions Permalink
1
Avatar

I am having the same problem.
Eject/Load Lock is: Locked
AutoPlay is: OFF

I really cannot figure out it is going to happen. Sometimes it autoplays (AARGH) and sometimes it doesn't.  It only seems to happen when one deck is already playing, but it only happens sometimes. It never seems to happen when all decks are stopped.

I am running version 4.05 on a Windows 8.1 machine with a DDJ-SX2.

I am also noticing sometimes that my Master Tempo resets itself to take the keylock off, tempo range usually goes to WIDE mode, and quantize turns off occasionally. I am wondering if this is somehow related and some of the program settings are resetting themselves occasionally and ignoring the global settings.

As I was googling this problem, many many songs were autoloading. At some point during typing this message, I reset the Master Tempo and Tempo range (to +/-6), and I have not had a song autoload since.

Are the problems related??

Rob McKerlie 1 vote
Comment actions Permalink
0
Avatar

Just got one to mistakenly autoload moments after I sent the last message...

Rob McKerlie 0 votes
Comment actions Permalink
0
Avatar

...and haven't got it to stop autoplaying since!  Also, the Master Tempo turned itself off somehow, but turning it back on does not seem to affect the problem.

Rob McKerlie 0 votes
Comment actions Permalink
0
Avatar

@Rob > The pitch range and MT changing themselves are a bug that is being addressed in an upcoming release.

Pulse 0 votes
Comment actions Permalink
1
Avatar

Preferences > Controller > Auto Cue > Enable on all decks you wish to stop a track playing when loaded.

Keith Hamilton 1 vote
Comment actions Permalink
0
Avatar

Anyone solved the issue with playing itself? I have a ddj rb and its crazy! I hadnt find a way to blocked this. it happens sudenly; it doesnt all the time! but its ramdon

Dj Demencia 0 votes
Comment actions Permalink
0
Avatar

@Demencia > Are you letting the track run to the very end, and then you're loading a new track and it plays automatically?

Pulse 0 votes
Comment actions Permalink