Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

Rekordbox 4 Not Setting Quantized Cues??

After upgrading to Rekordbox 4, any Cue point I set in Export mode will not quantize/snap to the beat? Quantize is enabled. Am I missing something obvious?

Mark90 Answered

Official comment

Avatar

It will, what you use is entirely up to your preference. Don't forget there's also a setting to allow for "back quantizing" now (in case you press the button after the beat has passed):

Pulse
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

Yea its a setting bro. Inside prefences /cdj/controller go to others and the top section should be Deck/Sampler set Quantize Value to 1/4 or less.

Troy Townsend (Dj Troy) 0 votes
Comment actions Permalink
0
Avatar

Why is het 1/4 or less? Will 1 beat not work?

 

Frederique Rijsdijk 0 votes
Comment actions Permalink