Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

DJM900SRT Recording Issue - File Clipping

Hey all - was hoping you guys could help me out - I'm done with dealing with Serato Support (5-6 days turnaround time for one response).

Some background info:

2x - CDJ2000Nexus
1x - DJM900SRT

I've previously recorded a mix using HID mode and the file was horrendous - staticy, clippy file - thought it was that one time.

I started doing some test files here and there, and when I record and play the songs off the CDJs; perfectly fine. However, upon re-listening to the sample recorded files - again, all I hear is static, clippy files.

My record gains are not hitting Red and my individual channel levels are mid yellows, mixer level still in the green.

I've checked all settings, usb latency (tried every single latency). I've tried cleaning the mixer with pressure spray (for dust), tried 16 and 24 bit recording with a combination of AIFF and WAV files.

I'm stuck guys - could this be an HID issue? Anyone running into the same issues I'm seeing? Maybe a physical CD? At this point, I just want to get this fix, I can try recording with Audacity, but if it's the same thing, then I'm SOL.

Hope to hear from you guys soon! And thanks!

travietime

Please sign in to leave a comment.

3 comments

0
Avatar

Mac 10.10.4
MacBook Pro (Retina, 15-inch, Mid 2014)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB

I also tried to use the serato timecode disk, I was experiencing clipping and choppy playback during recording with the timecode disk as well. During playback, it was skipping and lagging. Then during recording - all I heard was static.

travietime 0 votes
Comment actions Permalink
0
Avatar

Que tal amigos mi 900srt no me deja abrir sersto desde que actualice mi sistema operativo a Capitán alguna sugerencia?

Frank González Pineda 0 votes
Comment actions Permalink