Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
0
Avatar

Rekordbox 4.02 crossfader curve

How to change the crossfader curve on Rekordbox 4.0.2?

Mateus Bruschi

Official comment

Avatar

rekordbox 4.0.7 was released today with an improved crossfader curve within export mode. Please update rekordbox and see if this addresses your concern.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

10 comments

0
Avatar

Performance mode:
Open [Preference] -> [Ontroller] -> [Mixer] -> [Cross Fader Curve].

Export mode, unfortunately, there is no such option.

Aso 0 votes
Comment actions Permalink
0
Avatar

Thanks for your help.. But i'm talking about the curve for free Rekordbox, just to prepare music, i'm not talking about the performance mode ...
This option doesn't exist in free mode?

Mateus Bruschi 0 votes
Comment actions Permalink
0
Avatar

No, free mode (Export mode is free mode) doesn't cross fader curve option.

Aso 0 votes
Comment actions Permalink
0
Avatar

We found a issue with cross fader in free mode (Export mode).
Now we are working about it and will be addressed in a future update.
Thank you for your patience.

Aso 0 votes
Comment actions Permalink
0
Avatar

The curve is SO bad. It lowers the volume so much of the track you are playing when you are trying to blend the 2 together. It makes it impossible to get a nice blend.

I'm not trying to perform in this mode or anything, but I have found this mode very useful to prepare - just seeing what tracks blend together well or have complimentary elements. Hoping this is addressed.

RyanTV 0 votes
Comment actions Permalink
0
Avatar

Did this ever get addressed? I'm on 4.0.6 and it still has the same issue in Export mode.

Aleks Kimball-Moreno 0 votes
Comment actions Permalink
0
Avatar

Is there any update for the crossfader curve on het xdj-rx2? Same problem as the above mentioned: It lowers the volume in the middle too much. thanks. 

 

PK 0 votes
Comment actions Permalink
0
Avatar

@PK > No, sorry - please try using the sharp cut if you don't want the volume to dip in the middle.

Pulse 0 votes
Comment actions Permalink