Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

headphones only working through master channel in the ddj rz

i have just recently purchased the ddj rz and for the last 2 days i have tried everything to get the headphones working in a way i can mix with ,,,,,,,,,, at the moment it is only coming through the master channel which makes it impossible to cue the next track ,,, could someone help me with this

Lenny Higgins

Please sign in to leave a comment.

14 comments

0
Avatar

@Lenny > What is the audio configuration in the preferences? Are you set to internal or external mixer mode?

Pulse 0 votes
Comment actions Permalink
0
Avatar

just noticed it was set to internal mode , though when i try to select external mode it won't allow me ?

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

@Lenny > It should be set to internal. So here's the troubleshooting to make sure you've got it set up correctly...

1) Check that you have the correct configuration for the outputs. Go to Preferences > Audio > Output channels and you should have Master Output and Headphones Output devices matching the appropriate device outputs.

2) On the RZ, turn the HEADPHONE MIX knob to 12 o'clock, and the LEVEL knob to around 10 o'clock.

3) With a track playing on CH1, levels showing on the meter, and the channel fader DOWN, press the channel cue button on CH1. You should now hear that channel's audio played through the headphones.

4) Next, press the CH1 cue button again to deselect it, take the channel fader to the top, adjust the master output so you have a similar level on that meter and you should now have audio playing out the master.

5) Press the cue button on the master channel (top right of the mixer section) and you should hear the same audio in the headphones.

Let me know if those steps work or where you encounter trouble.

Pulse 0 votes
Comment actions Permalink
0
Avatar

master output
L output channel 1
R output channel 2

Headphones output
L -
R -

This is how it looks ??
i hear sound through the master cue button ,, though not for the track i wish to mix in

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

You need to change the headphone output selector for the RZ's headphone outputs. Have you installed the RZ drivers?

Pulse 0 votes
Comment actions Permalink
0
Avatar

the headphone output only gives me the option for output channel 1 or output channel 2 or the -
i thought i had installed everything ,
in the Audio section it says line pioneer dj ddj-rz
though in the headphones it doesn't give me no rz option ?

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

i can cue up external cdjs in the headphones ,,
though with in the ddj itself i can only hear the master track ?

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

Please set [Audio] as [DDJ-RZ ASIO] and [Headphones Output] as [DDJ-RZ OUT 3&4], then let us know whether does this works or not.
DDJ-RZ audio settings

Aso 0 votes
Comment actions Permalink
0
Avatar

hi sorry for the late reply , i have been trying to work it out and having no joy ,, i thought it might be my laptop so i bought a new one with 8 gb memory and 2tb free space ,, hoping this would solve the problem ,,, so i installed it all again and it is exactly the same , the headphones still don't monitor the track i want to mix in ,,,
in the picture above you show ddj-rz out 3 & ddj-rz out 4
though i dont have this option ?
it only shows a dash at the top , like so -
then below gives me the choice of master 1 or 2 ?

also further more after days of trying to figure it out and buying a more powerful laptop and have a play on it ( without headphones ) i have noticed it is very very glitchy ,, i cant get 5 minutes without the audio dropping out or the track slighty freezing for like a milli second ,,,, also something else really weird is that when i unplug the ddj rz , recordbox will then record but when i have the ddj rz plugged in it won't record ??
i have had it nearly 2 week now and it is very frustrating to say the least ??
do i need a 16gb laptop ??
do i need to purchase the dj edition of recordbox for the recording and headphones to work ??
at the moment just sat here confused and a bit gutted really ,, wondering if i need to take the laptop back and get a more powerful one or take the ddjrz back as this may be the problem ,, or just have done with it ,, return the lot & purchase the nexus 900 mixer ,,,
please help me with this so i don't have to do no more messing about ,, i want it to work though i have tried everything ,, is there an update or something i am missing ??

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

brilliant the headphones are working ,,, it was the top setting that was wrong ,,,,, it was set to pioneer ddj line or something
so changed it to DDJ -ASIO and it works :))
and the recording also :))
though i am wondering if i need the recordbox dj ?? is it smoother as this is very glitchy ,,
or do i need an even more powerful laptop ? more than 8gb 2 tb ??
surely i would have thought this would be enough ?
and the audio dropout meter is only on a quater / slash touching half sometimes ,,,
in the spec it said 4gb or more
i have double this though it could be smoother

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

it might run smoother now i have changed this setting ,, i will give it a try and get back to you

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

its bang on now !!!
thank you very much :)
it was driving me nuts but now working like a dream :)

Lenny Higgins 0 votes
Comment actions Permalink
0
Avatar

Glad to hear it working.
You don't need to purchase the rekordbox dj license because it is included in DDJ-RZ package.
Thank you for your reply.

Aso 0 votes
Comment actions Permalink