Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Move cue point

Using Rekordbox 4.0.5

I moved to a new Mac. After importing and analyzing all the tracks, a couple of them have their default cue point misaligned. For example Track A has its cue point set at 0.2 bars when I need to set it at 0.0 bars. If I try to manually set the cue point, it keeps the cue point to 0.2

 

Any thoughts?

deliatwin

Please sign in to leave a comment.

14 comments

0
Avatar

@Matt > Not every track will have the first beat automatically or perfectly aligned, sometimes you need to adjust the grid. For tracks where you adjust the first beat point, you may sometimes find it's not the first beat, but you should still be able to zero it to 1.0 instead of 0.2. What are you doing (step-by-step) that isn't working properly?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I load the track into the player. The cue point shows it at 0.2 so i move the starting point to 0.0, hit cue but rekordbox doesn't cue it at 0.0, but instead puts it back to 0.2

deliatwin 0 votes
Comment actions Permalink
0
Avatar

@Matt > What are you doing to "move" the starting point? Are you actually editing the gird or just moving the playback position?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I grab the waveform in the middle....not the one at the top...and move it to the far right.

deliatwin 0 votes
Comment actions Permalink
0
Avatar

@Matt > You're must moving the waveform, not editing the grid.

In EXPORT mode, click the GRID button to the lower left of the waveform, drag the wave to where you want to put the 0.0 marker, then press the red & white bar button below the waveform.

Pulse 0 votes
Comment actions Permalink
0
Avatar

Also, if I move the track to hte position I like and try to set a hotcue, I get the same result of the cue being put to 0.2 instead of 0.0

deliatwin 0 votes
Comment actions Permalink
0
Avatar

Maybe we're talking about different versions of software. I don't see export mode and I don't see any red/white bar.

deliatwin 0 votes
Comment actions Permalink
0
Avatar

@Matt > If you don't have the PERFORMANCE mode available, that means you're not in the trial or have purchased a license to run rekordbox DJ, which means you're in EXPORT mode by default.

You can't see the red/white bar because you're not in grid-edit mode.

Pulse 0 votes
Comment actions Permalink
0
Avatar

 I'm in trial mode and don't have the option to change it.

deliatwin 0 votes
Comment actions Permalink
0
Avatar

You don't need to - my point is you just need to go to the GRID button as shown in the bottom-left of my screenshot above.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I found the red/white bar but I had to click a button that shows/hides the function panel. After dragging the wave to the location I wanted and hitting the red/white bar, it still sets the cue to later in the track. I've removed the track and added it back with the same results.

deliatwin 0 votes
Comment actions Permalink
0
Avatar

Were you able to change the first beat marker, and have you pressed the play/pause so the track is PAUSED while you press the CUE button to set the master cue?

Pulse 0 votes
Comment actions Permalink
1
Avatar

With the song paused, I move the beginning of the wave form to the beginning of the track and hit cue. When doing that it sets the cue to just a bit further into the track...like on the 2 beat. And just now....it let me set the cue to the correct point. So weird. Thanks for your input. 

deliatwin 1 vote
Comment actions Permalink