Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

CDJ 850s used as sound outputs for Traktor go silent

Hi There! I have My CDJ 850s controlling 2 virtual players in Traktor, and Traktor is porting back to the CDjs using them as sound cards finally back to my DJM700 mixer. All works very well. But sometimes without warning. a cdj will go silent. When I move the tempo slider the channel will become active for a few seconds. then no sound again the sound stops transmitting from Traktor to the CDJ, then if I move the slider again, the sound starts. Any ideas why this happens?

Trance Freaks

Please sign in to leave a comment.

6 comments

0
Avatar

@Trance Freaks > Need a bit more info...

  • what is the operating system?
  • what version of Traktor?
  • what is the firmware on the CDJs?
  • how do you have the CDJs connected (directly or via USB hub)?
Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi Pulse.

The operating system is Windows 7. The version of Traktor is 2.6.7 R337. I updated the CDJs to V1.12. I connected via USB 2 separate ports on the notebook and set everything up according to Pioneer setup PDF "CDJ-850-Traktor Pro-Pro2 Guide.PDF"

As a matter of interest it has this problem on two different notebooks, both running windows 7.

Thanks!

Trance Freaks 0 votes
Comment actions Permalink
1
Avatar

Please update to the latest version of Traktor and see if the problem still exists.

Pulse 1 vote
Comment actions Permalink
0
Avatar

I am now running 2.9 and the problem has not come back yet. Lets hope thats the last of it. Thanks!

Trance Freaks 0 votes
Comment actions Permalink