Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Toraiz Bug Found !

 I have a brand new Sandisk ultra fit 128gb flash drive inserted in the Toraiz with 69gb used of it and the Toraiz has 6.8gb free space (I try not to use the Space of the Toraiz) i have recorded 3 scenes of 32 second samples on each pad with no problem on the 4th scene i recorded another sample and tried to load it and it says cannot load sample because memory is full & comes to a complete freeze,i mean to a point where not even the power button will shut it down had to pull the plug again,something i hate to do ,how? I still have 35gb free on the Sandisk and 6.8gb on the Toraiz unless it is the units memory and not space that is the issue,ok so i remove the Sandisk usb and tried again to save it on the Toraiz internal this time and it still says cannot load sample because memory is full and i forgot to mention i cannot load anything else hi hat loops,clap loops etc.and they are less than 8 seconds even if it's already on the drive internal or external it's like if it were limited to a certain amount of samples we can load,not good at all, any suggestions?

Jova Answered

Official comment

Avatar

Jova,

Sorry to hear about your problem with your Toraiz, I will open a ticket for you to see if we can solve this issue. I tried recreating your problem but was unable to get the same result. 

D.j. Creme
Comment actions Permalink

Please sign in to leave a comment.

6 comments

0
Avatar

hey creme,did you record line in full 32 second samples on all 16 pads and 3 scenes of it? maybe 4 because mine started the issue on the 4th scene 3rd pad from top,the first 2 pads loaded ok,i can show you a video of it in case you're not sure what i mean

Jova 0 votes
Comment actions Permalink
0
Avatar

still stuck with this problem on not being able to load more than 3 scenes of samples on the toraiz,can anyone out there try recording 4 scenes of 32 seconds samples using all 16 tracks on each scene and load them please to see if i'm the only one this is happening to,thanks i would greatly appreciate the help.

Jova 0 votes
Comment actions Permalink
0
Avatar

I found a strange issue,i started to replace loaded samples and found 2 samples that were creating the problem,i replaced 2 of the 50 32 second samples and it allowed me to continue recording/loading other samples,i still can not understand why it was doing this because the 2 samples that i removed were playing with no problem only that it would not let me load anything else if they were loaded.

Jova 0 votes
Comment actions Permalink
0
Avatar

I keep on getting this annoying message,CANNOT SAVE SAMPLE its beginning to piss me off and now i'm thinking it's my unit since no one has commented or said anything about this issue,maybe they haven't played with it enough yet,anyway i started a totally different project from scratch and now i was recording with the resample which worked before and now after it records and i try to save the recorded sample boom that annoying message pops up not allowing me to save it.

Jova 0 votes
Comment actions Permalink