Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Chokes do not follow mutes

When you have 2 pads with the same choke number, they do as expected, i.e, one mutes the other when triggered. However, if one of these pads in this choke group is muted it still chokes the other pad(s).

 

Is this the intended behavior? Could we have an option to configure it both ways, or at least to not choke other pads when it is muted

 

Simon Fine

Please sign in to leave a comment.

2 comments

0
Avatar

Hi, sorry, missed this! I also answered in your other post:

 

You can choke pads in the track settings page - it's one of the touchscreen icons up by the mixer and global settings. Hit track settings and select the track you want to choke, assign it a number and then assign that number to the other pad you want in the choke group.

 

The choke option is down the bottom of the touchscreen, controlled by 1 of the encoders

Simon Fine 0 votes
Comment actions Permalink