Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Missing Beat Grid Information and Waveform when using Cloudsync

I use Rekordbox 6 (currently 6.7.5, but the issue appeared also in the 6.6.x Versions) and have a professional plan. I have 3 Computers in use. One Desktop PC, where I prepare all the music, one Notebook for DJing and a back-up Notebook, just in case.
All of them using Windows 10 and RB 6.7.5 and should have enough performance. I have always my whole library upload to Rekordbox and then syncronize the files localy. When I prepared my music at the desktop PC I upload it dirctly to the cloud to have it synced immediatelly at the 2 Notebooks. This in general works fine, but sometimes take quite long.

 

But I have a big problem, because some tracks are synronized, but on both Notebooks, there are several tracks (10%-20%) which don't sync the beat grid and the waveforms. The Hot Cues and all other information are o.k. This is a big issue for me, because I use a lot of transitions and old music, where I adapted the beat grid manually, which would be a hell of work, if a had to redo this on all PCs. 

Additionally I have the observation, that on my main Desktop PC, some tracks loose their artist or trackname information, when I start sync on one of the 2 Notebooks (not before, even if I uploaded the song way before). I can fix that easily by just reload tag information, but nevertheless this looks like a bug and do not increase my trust in the cloud sync function.

DJ Bibo

Please sign in to leave a comment.

1 comment