Have a feature request or suggestion? Post your idea here!

Post

1 follower Follow
0
Avatar

Can't play tracks via LINK (LAN) (rekordbox + XDJ-RX)

0) Have you read the "READ ME FIRST" thread in its entirety AND TRIED THE SOLUTIONS THERE before posting: Yes, I tried everything in the thread except "disabling network sharing" settings because the link to the instructions is broken (however any type of sharing is disabled at the moment)
1) Operating System: OS X 10.11.5
3) rekordbox version: 4.2.4
4b) LINK Connection method: XDJ+RX + Ethernet cable directly to my iMac
5b) Connection type: LAN
8) Is rekordbox crashing at all: No
8b) If not crashing, are there any error messages: No
9) Are you able to repeat / reproduce the problem: Yes
9a) If yes, can you do it consistently: Yes
10) Does the problem occur with one specific song: No
12) Provide as much detail of the issue here:

So I connected the lan cable directly to the iMac, updated the firmware to 2.20 (the newest so far), reinstalled the mac driver, added all the rekordbox services from Pulse's video to the firewall exceptions, turned it off, added them to my Little Snitch rules as allowed, switched the audio settings in rekordbox, tried every possible variation of starting the software and hardware in different order, rebooted everything, but i get the same result:
As soon as I click on LINK in rekordbox and drop any track onto the deck - the led on the jog starts to blink. Then, I have NO control over xdj-rx at all. Browsing the collection from the controller is impossible as well - it shows my computer's name but the list is always empty.

I know that there are dozens of similar posts on this forum, but I suppose I already know them by heart at this point and if someone from support even responds to those topic starters - the only answer is to check this readme ( https://forums.pioneerdj.com/hc/en-us/articles/205021519 ) which has no working solutions.

I would really appreciate any help with this. Thank you.

Dimik

Please sign in to leave a comment.