Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
1
Avatar

iAP

I have a similar problem. I bought a DDJ-FLX4 yesterday and I can't use its RCA outputs.
I'm using Windows 10 on an Asus.
In computer management there is a problem with the iAP interface when I connect the DDJ-FLX4. I'm using the usb-c cable that came in the box.
When I try to select the DDJ-FLX4 wasapi, it does not remain selected.

Can you help with the solution? I couldn't find any solution on the net.


See images.

Luis Aguiar

Please sign in to leave a comment.

4 comments

1
Avatar

OK, I already saw the solution to my problem. I had to turn on the microphone in Windows settings.

Luis Aguiar 1 vote
Comment actions Permalink
0
Avatar

SERIOUS? Just simply turn on the microphone in Windows? Today, because of this, my performance in a hookah bar was disrupted, and so I had to mix the tracks with the mouse in VirtualDJ, Karl! How do virtualbox and microphone in Windows generally depend on each other???

Max cyaways 0 votes
Comment actions Permalink
0
Avatar

I had the same problem... that's crazy. Thank you for your help. It took me 2 hours to find out.

Just to give details, i had to activate the autorisation to the apps of my PC to access to the microphone.  

Robin S 0 votes
Comment actions Permalink
0
Avatar

Pour les français :

- si vous pouvez faire sortir le son du PC mais pas du FLX4

- si en choisissant DDJ-FLX4 WASAPI vous ne pouvez pas charger les pistes sur les decks en manipulant le contrôleur (LOAD), et que vous ne pouvez pas les lancer avec PLAY/PAUSE (si vous avez réussi à la charger précédemment)

- si vous avez le message "erreur de chargement, vérifiez vos réglages audio rekordbox"

- vous n'avez pas la possibilité de choisir manuellement les Voies de Sortie > Sortie Master et Headphones Output,

Vous devez rechercher sur Windows (10 dans mon cas)" Paramètres de confidentialité du micro" et Activer le bouton sous "Autoriser les applications à accéder à votre micro".

Par la suite, et en allant dans PREFERENCES > AUDIO > CONFIGURATION > AUDIO > et en choisissant DDJ-FLX4 WASABI, normalement les options dans ENTREE/SORTIE > MODE MIXAGE > INTERNE > VOIES DE SORTIE se mettront à jour (comme recommandé dans le manuel Français page 49).

Robin S 0 votes
Comment actions Permalink