Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

5.1.0b4 Automix: No sound when starting second track manually

Hi, 

when using autoplay, when manually starting the track on the second deck, there is no sound. If I very slightly move the cross fader, it will turn on the sound. 

From my perspective it should play the track when starting the second deck using the current status of the cross fader.

Peter Answered

Please sign in to leave a comment.

1 comment