Have a feature request or suggestion? Post your idea here!

Post

3 followers Follow
0
Avatar

Toraiz As-1 Sequencer doesn't work in Midi Slave Mode

Hi,

I use the Toraiz as External Instrument in Ableton 9, it's working to send midi notes to Toraiz but Toraiz doesn't play the Sequencer when it's in Midi Slave mode. 
That's pretty frustrating as some sequences are pretty cool, and were also one reason why I bought it.

Any suggestions how this can be solved? 

Thanks in advanced and sorry if this question has been answered already and I didn't find it.

Best,

Michael

Michael Korb

Please sign in to leave a comment.

8 comments

0
Avatar

Hi. Make sure you have midi clock set to send in Ableton. Make sure you set midi clock receive in AS-1. Set to start/run enable AS-1. When you press play in Ableton AS-1 will start.

Marc Davidson 0 votes
Comment actions Permalink
0
Avatar

Hi Mark, thank you so much for your reply.

When I have the As-1 set to Midi Slave this means it's set to receive midi clock, or is there another setting I need to switch?

And where do I set start/run enable As-1? Can't find it.

Thanks again for your help. 

Michael Korb 0 votes
Comment actions Permalink
0
Avatar

You need to go in global mode on as1, then parameter 6. Midiclock Mode and choose SLAVE only. it seems that you are configured as slaveNoS/S right now (slave no start and stop)

RcMuSic 0 votes
Comment actions Permalink
0
Avatar

Thanks for your reply, but I have it in SLAVE mode all the time, that's exactly the point where it gets weird. The Sequencer doesn't play when the As1 is in Slave mode.

Michael Korb 0 votes
Comment actions Permalink
0
Avatar

Mine is starting here, but i using it with a hardware seq (sp16) being the master. My as1 is in slave mmode like yours and the seq is starting when i launch a sequence on the SP16. It seems that you have to dig in ableton ?

RcMuSic 0 votes
Comment actions Permalink
0
Avatar

Damn, this was the mistake, now it works. Thank you so much for the help! 
BUT funny wise, I have now a even weirder thing going on, when I press play it plays the sequence in C8 scale and I can't change this, even if I play C3 for example :D 

Heard anything about this issue before? 


Michael Korb 0 votes
Comment actions Permalink