Have a feature request or suggestion? Post your idea here!

Post

6 followers Follow
0
Avatar

Hot cue sync

Hi, I`m new on Rekordbox, a previous Virtual DJ user. 

Have just hooked up Rekordbox with my new DDJ-1000, but struggeling with the beat sync.

I have set serveral Hot Cues in my tracks but when I hit those, it will not be synced with the song I mix with. It seems to be some kind of delay.

It works better when using a Cue point, but even there it could sometimes jump to the next 4 beat grid and not be placed exactly on the beat I hit on.

I appreciate your feedback about this, because I assume you should be able to jump between several Hot Cues without loosing the beat sync?

Magnus Johansson Answered

Official comment

Avatar

Try disabling the QUANTIZE - chances are this is why it's not responding the way you expect.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

8 comments

0
Avatar

Same here. When i hit my hot cues it doesn't snap to the beat? Please help

paul long 0 votes
Comment actions Permalink
0
Avatar

The problem I have is that when I press the hot cue pad I have to be very precise to get it on beat when mixing. Arghhhhj! Haven’t updated firmware on MacBook and it works fine. But I have the latest version on my iMac and it won’t snap to the beat???? I’ve mirrored the settings on both and it’s still not right! Help

paul long 0 votes
Comment actions Permalink
0
Avatar

Hi,

The quantize is already disabled.

The problem is quite equal to the situation you had in the early 90´s, before the Denon 2000 CD-player was launched. All CD-players then had a delay of app. 1 second from the time you hit the start button, until it actually starts.

From my point of view, now days this should not be a problem. If you are looking at your competitors software, they don´t have this kind of issue.

But, buy using the quantize and set the quantize setting for Hot Cues to 1 instead of default 1/4 it seams to be a little bit easier to work with the Hot Cues.

What´s you plan in order to deal with this issue?

 

Magnus Johansson 0 votes
Comment actions Permalink
1
Avatar

I've just noticed, if you have the option: During Pause, GATE playback is applied checked, when pressing a Hot Cue, it will not start in sync with the other track. (Sync mode :Beat Sync)

With this disabled, it works perfectly. Pressing CUE regardless of this setting doesn't start the track in sync. Likewise if a Hot Cue is a loop, this also doesn't start in sync.

Just one last bit of info, if you start a track out of sync by pressing play with Beat Sync off and then enable Beat Sync, the track correctly syncs but not if you are in a loop.

Not sure if this is how it should work... Pulse?

 

Dave T. 1 vote
Comment actions Permalink
0
Avatar

Well, using your comtroler, ( I used DDJ-RX) delete that hotcut ( press shift+hotcue) and the memorize it again (just press the hotcue button). I had a looped hotcue not syncing when i pressed it, even thought i had sync mode on, and now it is working properly.

Maybe old rekordbox version had that issue. By deleting it and set it again worked for me.

Ricardo Soeiro 0 votes
Comment actions Permalink
0
Avatar

Also, check your preferences within rekordbox as there are other quantize settings that may interfere.

Pulse 0 votes
Comment actions Permalink