Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

DJS-1000 Sampling In Slave Mode With Daw Is No Good

I just noticed something about the DJS-1000 when connecting with DAW (FL Studio) someone had mentioned if i ever tried to sample with the DJS being the slave on a DAW because they were unable to get a clean sample,the samples they recorded came out with pops and sounds totally unusable samples,so i said let me try for myself to see if i get the same results and yes it is true the samples are no good they record exactly as he mentioned with pops and nasty noisy sounds,unusable samples,anyone else having this issue? NOTE this only happens on LIVE SAMPLING not SAMPLING EDIT.

Jova

Please sign in to leave a comment.

7 comments

0
Avatar

Sorry, can you please elaborate as to how you have things configured in order to sample from your DAW?

Pulse 0 votes
Comment actions Permalink
0
Avatar

I have the DJS-1000 connected via USB to the laptop and on the DJS (Sync Source Select) it's on MIDI and on the (Midi I/F Select) is on USB MIDI then on the  DAW (FL Studio) OUTPUT I have the DJS selected on (Send Master Sync) so when i start/stop the DAW or move the BPM the DJS as well start/sops and moves bpm with it ,then on the INPUT i have the DJS enabled ,Ok,so when i start the DAW and the track is playing i can Live Sample but when i do the crackling noise appears on the sampled audio,then i tried to sample on the Sample Edit the audio sounds good no crackling noises or anything, it's strange because the audio sounds clear when listening ,so idk why it would Live Sample with noise.

Jova 0 votes
Comment actions Permalink
0
Avatar

It could be you're running the 1803 update which has issues with the Intel Turbo Boost.

See this info from Serato:

Disable C-State Transition and Turbo Boost (BIOS)

Note that not all computers have these settings. If yours does, it is recommended that you disable them if possible. These two settings can cause the processor to change speeds depending on the computer’s activity. This can cause errors or slow performance with Serato DJ.
You should consult the manufacturer of your computer or your motherboard to see if these settings are available and learn how to disable them.
https://support.serato.com/hc/en-us/articles/203057850-PC-Optimization-Guide-for-Windows

Pulse 0 votes
Comment actions Permalink
0
Avatar

Yes, it actually worked,thanks! but I have another question,how about for mac os users what can they do to fix this cause the dude I told you about that brought this to my attention has Mac on OS X Mavericks he told me and has the same issue.

Jova 0 votes
Comment actions Permalink
0
Avatar

Mavericks is a bit of a "black sheep" operating system -- he should try upgrading to Sierra, which is better performance / support-wise.

Pulse 0 votes
Comment actions Permalink