Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Some issues with RB 5.3.0 Beta 4

Hello,

I have skipped some versions (coming from 4.x) and now tried the new 5.3.0 Beta 4. 

My system:

Mac Book Pro 12,1

Core i7 , 3,1GHz

16GB Ram

macOS 10.13.4

I have noticed two problems with the Beta so far:

1.: browsing through the songs of a playlist is very slow / laggy, I found out that this depends if the waveform preview is activated or not (without waveform preview scrolling is smooth and without lag!) 

Any way to solve this? (for smooth browsing with waveform preview)

2.:  the tempo fader seems to have disappeared ? I found this was a very practical way for visual feedback and better to read from a distance than the small numbers in the display.

 

Christian Quellmalz

Please sign in to leave a comment.

2 comments

0
Avatar

@Christian > The 2nd issue is a change that was made in the update to v5; sorry, this is how they've updated the UI.

As for the slow response, it could be the computer, but that's a mid-2015 model, and should be okay. Try changing the graphics option in the preferences to the MID setting.

Pulse 0 votes
Comment actions Permalink
0
Avatar

I tested different settings and browsing gets smoother when "Hot Cue Preview" is deactivated (no little red cue points in the waveform preview). I dont know why this causes rekordbox do get this laggy... I am running just rekordbox (controlling via DDJ SX2), all songs are on a very fast SD card and library is stored on the Mac OS SSD.

 

(No chance to get the tempo fader back? :(     )

Christian Quellmalz 0 votes
Comment actions Permalink