Have a feature request or suggestion? Post your idea here!

Post

4 followers Follow
0
Avatar

Toraiz Live sampling, no headphone feed?

Why can't you hear the beat while live sampling through the headphones? its makes no sense for live sampling not to hear what your sampling on...anyone have this problem??

Ryan Schmitten

Official comment

Avatar
  • Hello Ryan,

Please verify that your settings are selected to hear your master output on the headphones. This will be an option on the mixer view. 

D.j. Creme

Please sign in to leave a comment.

11 comments

0
Avatar

what Iam talking about is when in live sample mode. When listening to the INPUT live sampler mode you can on selector input monitor to headphones and when you do that it removes the master sample output. This not able to hear what you are LIVE Sampling over...ON the input monitor knob you should be able to select INPUT MONITOR to Headphones/master out together. Any one else have this issue. It essentially makes it impossible to live sample on the fly through headphones.

Ryan Schmitten 0 votes
0
Avatar

Yeah quite an unusual mixer routing when ‘live sampling’ for me as well. 

First of all when I select live sampling (shift + track) i am not able to here my external hardware. I can only hear it when input monitor is set to ON and i have headphones plugged in. Once input monitor is set to ON i can no longer hear the programmed sequence in the headphones. If This seems like a really un-intuitive way to sample say a keyboard where one plays along with the sequence while sampling. 

Im sorry to say that the toraiz sp16 really fell short of it’s promises (early adopter). I learned from pioneer not to purchase gear based on what it will be able to do. A seemingly industry wide practice in the electronics world nowadays. 

Orión García 0 votes
0
Avatar

Yes,I had mentioned they should make a separate volume control for headphones,if you're mixing live and r playing something on the Toraiz or DJS-1000 you can't browse for sounds without it interrupting the mix,a separate volume for headphones would fix this,so you prepare sounds listening thru headphones while the unit is playing no interruption.

Jova 0 votes
0
Avatar

For SP16:

 

Concerning browsing samples without audio feeding the master ouputs (so the mix), you just have to setup your preview option (setting under preview button on the screen) to headphones with volume to your taste....

 

 

enjoy!

 

 

 

RcMuSic 0 votes
0
Avatar

concerning live sampling mode, that would be nice to have the master outputs to feed the headphones out of course, but can't your hear the master in your monitors while sampling with headphones? maybe try the DJ style: just use only one side of the headphones?

RcMuSic 0 votes
0
Avatar

Kinda late but ok,,what can you tell me about the DJS since it doesn't have that option and I haven't found a way to monitor without interrupting the mix

Jova 0 votes
0
Avatar

You were talking about the toraiz or djs so i’m replying for the toraiz. If you don’t own the toraiz don’t tell things on it you even know. (Since you are assuming in your post toraiz can’t do this)

 

about being late FYPOW: i’m not at your disposal. So for djs contact pioneer

RcMuSic 0 votes
0
Avatar

Relax,take a deep breath,not need to be stank,i meant late because i had mentioned this last year but figured it out on the Toraiz,,however on the DJS the option is unavailable,,but i guess you don't have the DJS so never mind,geez

Jova 0 votes
0
Avatar

You have a nice way to thank people that answer you, not quickly enough. And now you are saying that  a year ago your figured out about a thing you talked about 2 month ago....keep on....where is the ignore button on this forum, if could help me. thanx

RcMuSic 0 votes
0
Avatar

I MENTIONED it last year NOT figured it out until later,,but it don't matter,, i don't see why u get so sensative over some bs comment (kinda late but ok) maybe u taking it the wrong way or something,, thanks anyway,,and yes u can choose to ignore me by just not replying or unsubscribe so u won't receive the messages..

Jova 0 votes