Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Sound Issue Traktor 2.11 with CDJS2000NXS

Hi,

after playing the entire winter season in a venue with Traktor and CDJS 2000NXS in HID mode with zero problem, last weekend I experienced a sound distortion on one deck only. I re-checked my linking procedure, but nothing changed. Please note that I use traktor 2.11 with Os High Sierra 10.13.6 .

Funniest part is during my soundcheck two days prior to the event everything was working fine.

Anybody has an idea of what could possibly be wrong?

Thanks

giuseppe santoro

Please sign in to leave a comment.

4 comments

0
Avatar

Forgot to add that i checked also all cables and tried different mixer channels. Problem was still there. The dj playing before me was using Serato and had no problem.

giuseppe santoro 0 votes
Comment actions Permalink
0
Avatar

Were the CDJs configured as the output audio devices?

Have you checked that there were no applications running in the background to potentially cause unexpected CPU usage?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Hi, the cdjs were properly configurated as output audio devices with the Aggregator.

Wifi was turned off, no other applications were running.

giuseppe santoro 0 votes
Comment actions Permalink
0
Avatar

Hard to say, there are still a few places that could have caused the error.

And please verify other background tasks / services that may not be apparent (as applications) which may have been using system resources or causing interruption on the audio chain.

Pulse 0 votes
Comment actions Permalink