Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Beatgrid is not detected properly!

Long story short, I have RB 5.6.x and I analysed some tracks and a lot of the tracks had the beatgrid detected in a wrong way. The analyze range was set to 70-180 bpm and the mode was set to "Normal".

I imported the exact same tracks in Serato and it analysed almost all of them in a proper way.

 

Is there a setting that I am missing here?

DJ Brian Answered

Official comment

Avatar

That can happen on some songs which feature strong transients. Just slide it over or find the proper 1.1, click the red/white button and away you go.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

4 comments

0
Avatar

The BPM is usually detected well but the beatgrid is not aligned with the actual beat and I have to manually adjust it.

DJ Brian 0 votes
Comment actions Permalink
0
Avatar

I know how to use the feature, what I am saying is that is does not work properly with songs where it should.

I understand that some songs it cannot detect properly but in the example below, the beat is very clear, and the odd thing is that the BPM is set properly but the Grid is not.

See the exemple below (first screenshot is how it looks after importing from Serato via Rekord Buddy):

Then I analyzed it with RB with the following settings (analysis mode - normal):

 

And this is the result

NOTE: the track is at 103 bpm

DJ Brian 0 votes
Comment actions Permalink