Have a feature request or suggestion? Post your idea here!

Post

2 followers Follow
0
Avatar

Distorted / poor sound from single channel

Am running Rekordbox with 2 x cdj900 controllers and the one channel has developed v poor sound which which can only be described like a belt driven deck having a stretched belt (sounds like fluctuating speed).

Have developed the fault on channel 1 when using the controller to control Rekordbox but when I put a USB stick directly into the deck thus bypassing Recordbox it sounds fine!! further to this I decided to cross over the two channels within Rekordbox audio output settings so channel 1 became output 2 and vice versa..... this resulted in channel 1 now sounding fine with the fault moving over to channel 2.

Will be trying to re-install the software on the laptop to see if that resolves the issue but was wondering if there is anything in particular I should be looking at??

 

Thanks in advance.

Stephen Roberts Answered

Official comment

Avatar

@Stephen > Unfortunately your AMD processor is not supported and may be the cause of the issues you're experiencing.

Pulse
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

What's the configuration in which you're using it with your computer? And what's the OS / hardware spec of your computer? What is the audio buffer size set within rekordbox?

Pulse 0 votes
Comment actions Permalink
0
Avatar

Quite new to Rekordbox so unsure as to what configuration I should be looking for.  The laptop i'm using is a HP Envy15 running Windows 10 Home AMD A6-4455M APU 2.10ghz with 8gb of Ram.

Setup are 2 x CDJ900 decks used as controllers linked to the laptop running Rekordbox 5.6.0 via USB link and the decks audio linked directly to a Pioneer DJM700 mixer.

Using MP3's off Beatport and the Buffer is currently set to 448 samples (10.02ms)

Hope this makes sense.

Stephen Roberts 0 votes
Comment actions Permalink